Computer Boot screen

By Donlon
Jul 10, 2005
  1. Well im kinda new to the whole SKIN scene and i tried to install a boot screen and it like infected the whole system... I figured out how to fix the problem but it still instead of starting up the computer directly it gives me 2 options
    1: Boot Screen (Windows) which is the working one...
    2: Boot Screen | which doesnt work at all |
    how do i disable option :2? its not really a problem just a nuisance...
    Thx Much
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    It looks like something in your boot.ini file was modified. Take a look in there. It is located at C:\
  3. Donlon

    Donlon TS Rookie Topic Starter Posts: 23

    thats what i basically said... like i changed the boot screen and the boot screen became corrupted so how do i delete the boot.ini i dont want?
  4. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Right click My Computer and select Properties.

    Click the Advanced Tab.

    Under Startup and Recovery, click Settings.

    At the top there is a button called "Edit". Click that and you can remove the 2nd option.
    It should be easy to spot because it will have the same text you see when you get the menu. Then make sure the "Default" entry is the same as the "good" entry. And save the file.

    The other options on this tab are self-explanatory.

  5. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Oh and P.S. you DON'T want to delete the boot.ini file. It is quite necessary!
  6. Donlon

    Donlon TS Rookie Topic Starter Posts: 23

    yeah i did exactly what you told me to do... I deleted the timecode and everything i didnt need and i left the good one and nowit wont boot up... Right now im doin a chkdsk /r on it...
    This is what it looked like before
    [boot loader]
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional Edition (boot windows)" /fastdetect /NoExecute=OptIn
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional Edition" /fastdetect /NoExecute=OptIn

    then i just deleted the bottom part that i didnt want... and i changed the timeout to 0
  7. Donlon

    Donlon TS Rookie Topic Starter Posts: 23

    k, thx so much i just went into windows repair and did boot.cfg /default thx so much...
  8. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Glad it's working. Maybe the "good one" wasnt' really the good one?
    Also, the entry under "default" is actually the one Windows uses, and it looks like yours has an extra space before the "S" in WINDOWS. Not sure if typo. But something wasn't right.
    And the two entries that are there, don't really have a difference, just different text, but they both point to the same place, with same arguments. Hmm

    Setting the timeout to 0 with a bad entry in default would have kept it from booting!

    Anways, goodie
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...