Computer has rebooted from a bugcheck. The bugcheck was: 0x1000000a

By doug77494
May 25, 2014
Post New Reply
  1. Appreciate any help in identifying the cause and suggested fix of this problem.

    PC auto reboots several times, once running, following msg found in event viewer:

    The computer has rebooted from a bugcheck. The bugcheck was: 0x1000000a (0xe100caa0, 0x00000002, 0x00000000, 0x804e804e).

    OS is XP Home, SP3

    Have accumulated 9 minidump files in the last 2 days.

    Last actions before the problem started as follows:

    1. Install Adobe Reader 11.0.06 update which failed with this error msg displayed:
    Error 1321: The Installer has insufficient privileges to modify this file: C:\Program
    Files\Adobe\Reader 11.0\Reader\plug_ins\(do not recall file name).

    Implemented Adobe's recommended fix is as follows:
    1. Shut down the computer, wait 5 seconds, and then turn the computer back on.
    2. As soon as the Windows logo appears, press the F8 key.Using the arrows keys, select Safe Mode With Networking and press Enter.
    In Windows Explorer, navigate to the parent folder listed in the 1321 or 1309 error
    message in your log file.

    Right-click the parent folder and choose Properties.

    In the Properties window, select the Security tab.

    In Group Or User Names, select Administrators (1). Then, in Permissions For
    Administrators, make sure that Full Control is set to Allow (2).

    In Group Or User Names, select System (1).  Then, in Permissions For System, make sure that Full Control is set to Allow (2).

    Still in the Security tab (1), click Advanced (2).

    In the Advanced Security Settings window, make sure you're in the Permissions tab.

    Select Replace Permission Entries On All Child Objects With Entries Shown Here That Apply To Child Objects (1) and click OK (2).

    Click OK to close the Properties window.​

    3. After performing the above steps the update failed to install.

    4. Deleted Adobe Reader 11.0.06 and installed 11.0.07.

    5. Installed Glary_Utilities_v5.0.0.1

    Thanks for any recommendations on how to fix this problem.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,746   +156

    Let's see what the minidumps show. Go to C:\windows\minidump. Minidump files have a .dmp extension. Select all the .dmp files and right-click sending the files to a compressed(zipped)folder. Upload this folder as a file here
  3. doug77494

    doug77494 Newcomer, in training Topic Starter

    Thanks Tmajic650. First time to upload - hope I get it right. Look forward to finding out what these files contain.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,746   +156

  5. doug77494

    doug77494 Newcomer, in training Topic Starter

    I uploaded minidump.zip - apparently did not go with the response.

    Uploaded the file again, is noted as an attached file in the window. Will the attached file be visible as an attachment once the reply has been sent?

    Attached Files:

  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,746   +156

    "PC auto reboots several times"... NTOSKRNL.EXE, IRQL_NOT_LESS_OR_EQUAL... These indicate a possible problem with the memory or the boot drive. How old is this "obsolete" OS computer?
  7. doug77494

    doug77494 Newcomer, in training Topic Starter

    This Compaq Presario was new in 2003. New HDD installed several years ago when the original failed. When I run the Seagate disk tools for Windows program the following error msg is displayed: Argument start must be greater than zero. Int32 Instr (Int32, System.String, System.String, Microsoft VisualBasic.Compare method). Have no idea what this msg means. Had run this program successfully in the past. Have also run chkdsk and errors were found in step 2 - several files were deleted. Ran chkdsk again no errors found. Tried to run Seagate disk tools again and got the same error msg.

    Note I tried to start the PC using the Last Known Good Configuration - no positive result. I then restored to the last restore point before installation of the new Adobe Reader and the Glary 5 utilities. PC no longer auto reboots, however the monitor goes black during startup - which was also occurring when it was auto rebooting. I can plug in another monitor and see the screen display. Then plug into the original monitor and the display is restored. Have no idea what would cause this as the original monitor does work, it just goes black during reboot and does not come on without intervention.

    Will run memtest this evening. Is there a way to check the boot drive? If the boot file is damaged, can I copy in a known good XP boot file? Would it have to be XP Home?

    What is the procedure for decoding / translating the minidump files to readable text?

    One last question - is it possible to boot to command line without Windows starting?

    Thank you very much for your valued assistance!
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,746   +156

    That hard drive is most likely going bad, so are you going to replace it again or are you going to invest in a newer computer now?
  9. doug77494

    doug77494 Newcomer, in training Topic Starter

    Getting to the point of diminishing returns quickly. Certainly would be better off with a machine with more than 512Mb of RAM and other features common to current machines. Had to get an IDE to SATA adapter for the last HDD.

    Regardless - want to get this machine working properly. Is good for what it is, when all the bits are working properly and no reason that cannot be done.

    Thanks for your help.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.