TechSpot

Computer running slow

By Zolga
Jul 18, 2006
  1. Hi,

    My system has been running slow lately, everytime i click the "start" menu, it sometimes crashes and sometimes it crashes my whole computer. When it does crash i either wait about 5 mins for it to recover or i sometimes restart if it's taking too long. I get alot of "not responding" on programs IE, firefox, winamp, msn messenger, NOD32 anti-virus, and explorer. and takes ages to boot to windows, shutting down windows takes ages, or doesn't shut-down at all, so i have to hold the switch on my computer to turn it off, or reset my computer. I have no idea what's wrong. I am running WinXP
    I have followed this guide and done everything,
    Follow these instructions BEFORE posting your HJT log.

    My system spec is,
    Intel Pentium 4 CPU 3.20 GHz
    2GB RAM (29% used right now)
    Sapphire Radeon 9600 Atlantis

    I have posted a HJT log and ewido log.

    Hope you can help me (if something is wrong),

    Thanks,
    Daniel.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your HJT log is clean, so I don`t think your problems are caused by anything nasty.

    Take a look at these two threads HERE and HERE.

    See if that helps.

    If not, open a new thread in our Windows OS forum.

    Regards Howard :wave: :wave:
     
  3. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    Thanks, i'll take a look, if not i'll do what you said.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...