TechSpot

Computer Running Slow

By Mattoman
Feb 25, 2008
  1. My Comps been running extremly slow lately.. I havnt scaned in awhile but i did a HJ log today..

    Can someone take a look?
    Thanks.
     
  2. Matthew

    Matthew TechSpot Staff Posts: 5,252   +92

    I could be wrong but it looks like you're running two antivirus applications. Uninstall one.

    Look at this sticky.
     
  3. Mattoman

    Mattoman TS Rookie Topic Starter

    As far as i know i only have Kasperky installed as an ANTI-VIRUS...
    thanks anyway
     
  4. Matthew

    Matthew TechSpot Staff Posts: 5,252   +92

    Out of sheer curiosity what the hell is this then?

    D:\Program Files\Common Files\Authentium\AntiVirus\dvpapi.exe
     
  5. Mattoman

    Mattoman TS Rookie Topic Starter

    Wow, no idea... I just deleted it.. Who knows what it was..
    hopefully not harmful
     
  6. kritius

    kritius TS Guru Posts: 2,084

    If you dont know what it was then I would definitely go through all the steps in the sticky that Zenosincks mentioned.
     
  7. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    /* Edit */

    Oops... too early in the morning for me... need coffee...

    dvpapi.exe is a process belonging to Authentium Antivirus.

    Recall installing it? look in your Add/Remove Programs
     
  8. Matthew

    Matthew TechSpot Staff Posts: 5,252   +92

    We've gathered that much and he said that he didn't even know what it was so I'm assuming he doesn't remember installing it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...