TechSpot

Computer won't start after a disc defragment.

By Aerithea
Jun 26, 2013
Post New Reply
  1. I have an acer computer that I did a disc defragment on and it got stopped halfway through from an automatic reboot. Now it won't do more than show the boot screen then goes to a black screen reading the following:

    Intel UNDI, PXE-2.0 (build 083)
    Copyright (C) 1997-2000 Intel Corporation

    For Atheros PCIE Ethernet Controller v2.0.2.7(11/02/10)

    Check cable connection!
    PXE-MOF: Exiting Intel PXE ROM.
    No bootable device -- insert boot disc and press any key

    I run windows 7 and have had the disc defragment stop halfway through before and it didn't do anything to it. I've also had it happen on other computers I've had. I have a lot on this computer that I can't replace and it's my only computer right now. I can't afford a new one. Help?
     
  2. TheHawk

    TheHawk TS Enthusiast Posts: 33   +9

    Hey Aerithea. Have you tried pressing F8 a few times at power up and see if you can get into Safe Mode?. Did you make a Win7 Recovery Disk?. Which disk defragment utility did you use, the one built into Windows?.
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    Sounds like the hard drive died...
     
  4. Aerithea

    Aerithea TS Rookie Topic Starter

    It won't let me go into safe mode, I haven't, and yes the one built in.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...