TechSpot

Connects to network no internet connection

By redgrrl
Dec 29, 2007
  1. 2 laptops connect to net via netgear wireless router, comcast modem. desktop connects to network ssid, wep, with weird ip address, no internet. if ip address assigned, desktop connects to network but still no internet. sigh. i know there are gurus out there, i've seen your trax...please respond. thanx
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,106   +592

    ok. WIRE one system to the router.
    use your browser to access the config page http://192.168.0.1/
    login

    now set the router to be the DHCP server.

    leave the encryption OFF until things work for you and then go back and enable it.

    alter the SSID to anything other than the default :)

    be sure to CHANGE the admin password
    (do this last, this will cause you to loose the browser connection).

    make sure the router restarts.

    while connected via a wired connection, use your browser to access www.google.com

    if this fails, go to View Network Connections
    find the Lan->properties
    click the Tcp Protocol and then properties
    make sure that DHCP is set for IP address and DNS.
    click the Alternate Settings
    remove anything there
    save

    disconnect the wire; wait 15 seconds and replug

    your browser should be working.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...