TechSpot

Control Panel

By trocker767
Sep 16, 2006
Topic Status:
Not open for further replies.
  1. First of all, im running XP Pro SP2. What i did was installed Brico Pack Vista Inspirant and then soem additional Vista Visual Styles and everythnig was going great until i went to uninstall a program and tried to go to the Add/Remove Programs in the Control Panel and it wouldn't open, just make the error beep and nothing would happen. Also these 3 things just appeared in the Control Panel as well. And they don't open anything as well. And i even have one more wierd thing, all of a sudden my wireless status indicator thing for windows (The wireless manager build into windows) has a wierd icon. Its labeled wierd on my screencap. I have one more thing, in my System Preferances, i don't have all of the tabs at the top, I have includwed another screencap.

    Screencap:
    http://i75.photobucket.com/albums/i293/trocker767/Desktop.jpg

    http://i75.photobucket.com/albums/i293/trocker767/Desktop2.jpg

    And thanks everybody in advance for your help
     
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    uninstall the app
    shell apps are dangerous
    the 3 icons are like that cause windows cannot id them and or the program-s they where for are gone
    have you right clicked on tray icon to id it
    should check around about this (french) website you got the freeware from
    if they are on sourceforge probably OK but you never now about spyware


    thank you for beta testing our software
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.