TechSpot

CoreCell - No Device Is Found, Bios is not installed

By Scissors
Jul 19, 2009
  1. The screen;

    No Device Is Found!
    Bios is not installed!

    Comes up when I load the computer, my computer is a CoreCell windows XP.
    After that, it says, Press <Tab > Key into user window!

    Which that comes up with..
    VIA Tech. VT8237 SATA RAID BIOS Ver 2.31

    This says..

    Create Array
    Delete Array
    Create/Delete Space
    Select Boot Array
    Serial Number View

    Below that, has the following..

    Channel Drive Name Array Name Mode Size(GB) Status
    Serial_Ch0 Master SAMSUNG SP1213C SATA 111.81 Hdd
    Serial_Ch1 Master No Drive


    Without pressing < Tab >, it goes onto...
    Boot ->
    Safe Mode,
    Safe Mode with Networking,
    Safe Mode with Command Prompt,
    Last Known Good Configuration (Your most recent settings that worked)
    Start windows Normally.

    These bring up the windows XP load screen this just repeats, it does not do anything, and then eventually, it just reboots the comp and goes all over again.

    Anyone know what to do, I tried to reformat Windows XP, this never loaded the disk at all. Does anyone know what to do?

    All help appreciated.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...