CPU fan twitches then shuts off

By Skoberlink
May 28, 2008
Topic Status:
Not open for further replies.
  1. alright I just built my first computer. I've been inside one before but this is the first time building from scratch. I actually posted on here awhile ago about a problem I had turned out to be a bad power button. Anyway got a replacement from newegg and built it all no problems. It turns on all fans start up except my cpu fan. it twitches a little as if it's about to start and then stops. what's the problem? I was under the impression that it ran nonstop even with a temp sensor on it (which I believe it has). Any suggestions?
  2. mailpup

    mailpup TS Special Forces Posts: 8,410   +213

    It would help if you let us know what specs you have even if they are listed somewhere else on these forums.

    If it is a Gigabyte motherboard, it should come up to speed when the CPU warms up. Does it?
  3. Skoberlink

    Skoberlink Newcomer, in training Topic Starter

    haha yeah it is and I actually found that out right after posting. i googled it with gigabyte as a search term as well and found that out. it's all good thanks!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.