cpu upgrade problem

By mongo312
Dec 31, 2006
  1. My system :

    Epox 9NDA3J Rev 2.1
    3000 Winchester
    1 gig ballistix
    Antec 430
    6A61CPAH Bios

    I tried swapping out the 3000 for a new oem FX55 San Diego and it won't power up. First time I press the power button the cpu fan spins for about a second and the HD LED will flash once. Nothing happens on subsequent attempts. If I cycle the PSU switch and press the power button the cpu fan spins for about a second. I tried pulling the battery and clearing cmos. The system works fine when I put the 3000 back in. I thought this would be a straight forward drop in. Are there any settings I should change to make this upgrade? I think if the cpu was doa the cpu/psu fans would at least work.

  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Is your motherboard compatible with the FX-55 Processor? Just because it's the same socket doesn't mean that the cpu will automatically work.
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Assuming your board is PCB version2.0, it does support the FX-55. Is your bios the most current version?
  4. nismo91

    nismo91 TS Evangelist Posts: 899   +15

    PSU problems or capacitors? How about this option in the BIOS:
    Action after power failure : ON/OFF/Last State
    mine also like that if the psu wires touch each other and plugging 2ndary hdd with the option : off
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...