TechSpot

CS disconnects while using mic...

By cabrone
Feb 22, 2002
Topic Status:
Not open for further replies.
  1. whenever i play cs, like 1/5 times while using the mic, i get disconnected, no error messages, no crashing to desktop just disconnected. It happens every time, ive reinstalled half-life, and donwloaded a new cs, then got phat's half life installed that, and finally formatted my comp(not because of that) and it still does it. I think my internet is gettin overflowed or something. I have qwest dsl and i get 43 ping on the server. It happens on all servers too...

    But here is what is even more strange. Before i reinstalled all my cs and hl i used to get disconected with error messages saying 'Unknow command: spankme', 'Unknow command: lol@you' 'Unknow command: iqwnd23nx' wierd messages, the last one was the lol@you, and thats when i decided, to dl a new version of cs. Havent had any(maybe 1 or 2 weird ones) but not as many of those lately, but i still get disconnected.

    Ive posted in the forums on forums.counter-strike.net and only 1 person gets the disconnection when using mic like me.. and it hasnt been answered yet.

    Hope we can get through this problem, Thanks
  2. cabrone

    cabrone Newcomer, in training Topic Starter Posts: 166

  3. PHATMAN5050

    PHATMAN5050 Newcomer, in training Posts: 645

    Since noone has responded, i suppose i will throw my 2 cents in. Maybe it is your sound card?
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Not really a fix, but...

    I have never heard of getting those crazy disconnect message, but have you been able to use your mic before? I guess you have, but just curious. If not you have to enable it through HL(which I am sure you have done). I know I have been disconnected from server to page with all the servers before, but never all the way out. That is strange.
  5. cabrone

    cabrone Newcomer, in training Topic Starter Posts: 166

    Never been able to use the mic without getting disconnected. I can however use the mic clearly, and i noticed if i say like 2 or more sentances it disconnects. Could it possibly be taking that much bandwith?
  6. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Alright, well if you have never used your mic, then you probably haven't enabled it. When you are playing, it looks like you are using it, but you really aren't. That little icon comes up on the screen that looks like you are talking, but nobody can hear you. So you might want to go to start>>>>programs>>>>sierra>>>>half-life>>>>voice setup. Run through that and that should help, if not I think there might be something you have to type in the console to enable it. I don't remember right now what that command is, but if that is the problem, I'll look and get back to you.
  7. Butterball

    Butterball Newcomer, in training Posts: 79

    have you tried it on a lan with a couple of buddies? if it doesnt work there it is your setup if it works... well try the network first
  8. cabrone

    cabrone Newcomer, in training Topic Starter Posts: 166

    na na, i can be heard, i talk to people and they reply, even had phat on the phone to make sure it worked and everything can be heard, the problem comes while im talking in the middle of sentances no other times....
  9. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Sorry man if your mic works, and you know it doesn I am fresh out of ideas. Sorry. Hope someone else knows what to do!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.