Cursor skips to another portion of text when typing

By madlizard
Jan 28, 2009
  1. I have an HP Pavilion laptop that is about 2 yrs. old. About a month ago I noticed that as I type in ANY program (emails, word, this post) I will type sentences and the
    cursor annoyingly skips to another part of the text. It has done it several times as I type this post. It seems to happen randomly. any ideas?
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6


    Right click Desktop to open Personalize
    Go to: BUTTONS
    Select: Right Handed or Left Handed
    DOUBLE CLICK SPEED: I set the slider to the slowest setting ( if too fast, double clicks won’t open files)
    Click Lock: Select this if you want it
    Select a POINTER SPEED: I set mine at the fastest – makes the touchpad fly (This technically controls the mouse buttons, but makes also touchpad feel faster)
    Check: Enhance pointer precision
    Visibility: check: Hide pointer while typing
    Click on the SETTINGS tab:
    First, click on Overview to open the tree and read the overview of the controls.
    TAPPING: If you want to be able to tap on your touch pad, set the controls for Tapping, tap and drag, and tap zones.
    BUTTONS: Double click on Buttons to open the tree and set the controls:
    Left ButtonAction: Primary Click
    Right Buton Zction: Secondary Click
    VIRTUAL SCROLLING: Double click on Virtual Scrolling to open the tree and set the controls:
    Check: Enable vertical scrolling and/or enable horizontal scrolling
    Check Enable coasting, if you want that option, and Enable Edge Motion when scrolling
    SCROLLING SPEED: Set slider for scrolling speed. I set mine at the slowest
    SCROLLING SELECTION: I checked: Scroll item under pointer (for a broader scrolling area)
    EDGE MOTION: Select the Edge Motion you want. I chose Perform Edge Motion when pointing and dragging
    Select your Edge Motion Region and Edge Motion Speed. I selected: Control motion with finger and set my slider at medium-slow.
    Constrained Motion, Slow Motion and Sticky Borders: Select some or all of these if you want them
    SENSITIVITY: Double click on Sensitivity to open the tree and set the controls:
    Double click on + to open tree
    PALM CHECK: I left my Palm Check at the default spot , near center but a little toward Maximum (if mouse gets irratic, increase toward Maximum) If mouse is not responsive to certain clicks, decrease toward Minimum)
    Light Touch – I set my toward the most sensitive -- all the way toward Light Touch
    Click on Apply, and then OK.'
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    your touchpad is too sensitive - shut it off and use a mouse.
  4. madlizard

    madlizard TS Rookie Topic Starter

    tried all the above. It is not a touchpad issue. any other suggestions?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...