TechSpot

Deleting a program

By dudu
Aug 24, 2007
  1. I updated windows 2000 to windows XP, but i still see windows 2000 when my computer is retarting? How do I delete windows 2000 and be able to run XP? Help guys!
     
  2. v-2sko

    v-2sko TS Rookie Posts: 19

    could you please confirm that you upgraded from 2000 pro to windows xp pro...if yes, also explain at what point of time do you see windows 2000 while booting....please also confirm the version of windows from msinfo32 or winver by typing these commands in the run dialog box.

    also just wanted to confirm that you are upgrading from windows 2000 pro to windows xp pro.

    please reply as soon as possible.
    :)
     
  3. dudu

    dudu TS Rookie Topic Starter

    Yes, I upgraded windows 2000 pro to Xp pro. I get options between 2000 pro and Xp pro, when my computer starts, is booting. I really want to delete 2000 pro because I'm never going to use it again. Thanks V-2sKO.
     
  4. BlameCanada

    BlameCanada TS Rookie Posts: 356

    The long fix is -

    1) Make sure your OS is set to show "Hidden and System" files.

    2)Look for the BOOT.INI file in C:\,

    3) Once you've found it, check the 'Properties' settings of its attributes and make sure it's not set to 'Read-only' (so you can edit it),

    4) Open the file in Notepad, and delete any lines that refer to the 2000 you removed from the system,then save it.

    5) Do a quick check of the file's attributes to make sure they're still 'Hidden, System' (the 'Read-only' attribute is not required).


    The quick fix is -

    Go to Start/Run/type :msconfig /Boot.ini tab -

    then set the default OS to XP,and set the timeout to 0
     
  5. v-2sko

    v-2sko TS Rookie Posts: 19

    There is one more way you can follow the steps listed by BlameCanada:

    1>Right click "my computer" icon, go to "properties" in the drop down menu.
    2>On the new window select the "Advanced" tab and then click the "settings"
    button in the "startup and recovery" box.
    3>On the new window in the "system startup" box click the "edit" button. This is your boot.ini file.
    4>Now delete the line that has the windows 2000 entry in it as told to you by
    BlameCanada.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.