TechSpot

Dell 630i blue screen problems

By alfalfa45
Nov 21, 2009
  1. Hello, I was hoping I could post a previous thread where other gentlemen also had Dell 630i series blue screen issues but being a forum newbie, it would not allow me to do so.

    A quick recap of my issue: I have been receiving blue screen errors every few days (or sooner) for awhile now such as this:
    0x0000001A (0x00041284, 0x11BA3001, 0x0000612F, 0xC0802000)

    They all start with 0x0000001A.

    The specs are :

    750GB Sata 2 hard drive

    Dual ATI radeon 3870 series cards

    Quad Q9300 processors

    4GB DDR2 sdram 800Mhz

    I naively thought replacing Vistas with 7 would help, but it didnt at all.

    Dell had me do a MpMemory test: all aspects passed, as well as a confidence test, and SMART short self test for my SATA, which also passed.

    I am pretty much a casual user and not so good on the technical stuff; the good news is it appears I'm still under the 2 year warranty.

    Resolutions by other guys that had this problem on their 630i machines included Dell replacing the motherboard.

    Any info is greatly appreciated, I seem to be getting the run around by Dell on this.

    Thank you for your time.

    PS Any guys who had these machines and the same problem (Roymondo!) please let me know how your resolution worked out.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Please run >> Memtest on your Ram
    Most likely cause > Faulty Ram
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...