desktop display icons...

By meiling2086
Jul 28, 2006
  1. ... are not transparent.

    This may seem like a common question, but I've tried the most obvious, and it still won't work. There are boxes around my desktop icons and they won't go away. I've tried to set it correctly from 'System' in the Control Panel, but everything is checked on the list. I've tried to turn them off then on, but that doesn't work either.

    I suppose it has to do with the registry on the comp, but I'm not sure what to do.

    Please help. Greatly appreciate it all.
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    You mean opaque boxes around the text?
  3. meiling2086

    meiling2086 TS Rookie Topic Starter

    Yes, that's it. Can't seem to get rid of them, no matter how much I try.
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,202   +422

    Try going into System Properties > Advanced Tab > Settings under Performance > Visual Effects Tab
    and select Use Drop Shadows for icon labels on the desktop
    If this option is already set then deselect it - apply - and reselect it.
  5. meiling2086

    meiling2086 TS Rookie Topic Starter

    Thanks LNCPapa. But I've tried that, and it didn't disappear. I've figured out before I read this though that it was the work of Spysheriff. Got rid of it now.

    Again, thanks for your help though. :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...