TechSpot

Desktop shutting down after Windows 10 install

By ru1thirst
Sep 26, 2015
Post New Reply
  1. Can't figure this one out. I've gone through all settings and check temps and after about 30-45 minutes if I'm not on my machine, I come back and the machine has shut down. I have it set to have a screen saver (windows) turn on after 15 minutes but that is it. This all started after the free windows 10 "upgrade". Any ideas out there? I ran searches and see stuff about vista and windows 7 mostly and just can't figure it out. Machine by the way will stay on for hrs if I'm working on it. Its when there is no activity this issue pops up.
     
  2. learninmypc

    learninmypc TS Evangelist Posts: 6,615   +336

    ALL settings? Start>settings>system>power & sleep , what does it say in there?
     
  3. ru1thirst

    ru1thirst TS Rookie Topic Starter Posts: 78

    Under Screen When Plugged in = Never Under Sleep When Plugged in = 30
     
  4. learninmypc

    learninmypc TS Evangelist Posts: 6,615   +336

    30 minutes? Put it on never if you can.
     
    bazz2004 likes this.
  5. ru1thirst

    ru1thirst TS Rookie Topic Starter Posts: 78

    Ok, just put it to never under the "Sleep" setting. We'll see what happens. I've always had the sleep mode on in Vista 7 and just had to move mouse to bring it out. This is strange. I'll update when we see what this new setting does.
     
  6. learninmypc

    learninmypc TS Evangelist Posts: 6,615   +336

    Ok.
     
  7. ru1thirst

    ru1thirst TS Rookie Topic Starter Posts: 78

    Ya, still no luck. Very strange.
     
  8. ru1thirst

    ru1thirst TS Rookie Topic Starter Posts: 78

    Just check temps and voltages. Nothing jumping out at me.
     

    Attached Files:

  9. learninmypc

    learninmypc TS Evangelist Posts: 6,615   +336

    Ok, re do post #3 but click advanced power settings & see if there is anything to change.
     
  10. ru1thirst

    ru1thirst TS Rookie Topic Starter Posts: 78

    Rechecked the settings, still same issue. Even though temps look good, think tomorrow I'll open her up and give mb, heatsink fan and everything else a cleaning and while I'm at it, try different slots with the memory. Something got to work.
     
  11. learninmypc

    learninmypc TS Evangelist Posts: 6,615   +336

    My bad, its ADDITIONAL Power Settings. On the left side of that page should look like this
    ADDITIONAL.jpg
    Choose when ...................
     
  12. ru1thirst

    ru1thirst TS Rookie Topic Starter Posts: 78

    Thanks for all your help. I did go into those and set them both to never. I still had the issue. But, I did clean out the machine and change the memory slots and so far so good. Not sure what worked this far but fingers xx.
     
  13. learninmypc

    learninmypc TS Evangelist Posts: 6,615   +336

    Heres hoping :)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...