TechSpot

dimension 4300 driving me beeping crazy

By RDilling
Jan 20, 2006
  1. I have recently aquired a dell dimension 4300 from a friend of mine that was partially disassembled. everything was there so i put it back together and now when i go to power it up all i get is three beeps and the monitor shuts down. I dont even get a picture on the monitor before it powers down. on the back of the tower where there are the four lights (a,b,c,d) a & b are yellow and c & d are green. anybody have any ideas before i go beeping crazy?
     
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Got to dell4me.com and go to the support section look up the manual for that model. better eyt if the machine still has the service tag on it enter the service tag number and you can get all the info you need on that particular machine.
     
  3. KingCody

    KingCody TS Evangelist Posts: 992   +8

    well I hope you put your "partially dissasembled friend" back together first!! ...lol :haha:

    but seriously, according to dell's website, a&b=yellow/c&d=green means: Memory failed to be sized or enabled.

    remove the memory blow out any dust, and carefully reseat it
     
  4. KingCody

    KingCody TS Evangelist Posts: 992   +8

    sounds like the hard drive has no operating system on it. you will have to format the drive (unless installing windowsXP, it will format for you) and install an operating system from scratch. once that is done, you should be good to go :)

    for future reference, please keep your replies in the public forum, so that other people with this issue will be able to find the solution without the need to start a new thread
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...