Disable an ATI Xpress 200 on Pundit P1-PH1

By DannyBiker
Jun 14, 2010
  1. Hello,

    I'm new here. I found this board googling and found a topic related to my problem but it was closed, unfortunately. Therefore, I'm creating a new one...

    I have an integrated Ati Xpress 200 in my Asus Pundit P1-PH1 and a brand new Nvidia Geforce 8400GS (PCI). I wanted to fully disable the integrated ATI card to let the new Nvidia card handle the graphic aspect of my system (and install two screens on it). I went in the BIOS and set the "Primary Display Adapter" option on PCI. That didn't work at all; beside the PCI choice is the one by default, therefore it was already set on "PCI". Choosing the "Onboard" value doesn't change a thing. If I connect a screen on the Nvidia card, I don't get an image during the boot sequence.

    I tried uninstalling the ATI drivers under Seven and installing the Nvidia drivers. Didn't work; I disable and even uninstalled the ATI card but Seven keeps installing the drivers after restart.
    The only way to have a dual screen is to keep the ATI drivers, connect the main screen on it and connect the second screen on the Nvidia card, with its drivers installed aswell (but the result is rather disappointing on that card, the framerate is terrible).

    How could I completely disable the ATI integrated card ? That card is old and I just want it out of the way !

    The Pundit P1-PH1 manual is available online but I can't post a link for the moment, newbie as I am...:)

    Thank you ! I'm looking and asking everywhere for this and since now, I couldn't get any help...
  2. EpicPie

    EpicPie TS Rookie Posts: 46

    Just as long as you aren't plugging any displays into your motherboard your graphics card will be doing all the graphics processing.
  3. DannyBiker

    DannyBiker TS Rookie Topic Starter

    No, not the easy. Plugging all the screens onto the new Nvidia Card doesn't deactivate the onboard ATI. I get no image on the new card...
  4. EpicPie

    EpicPie TS Rookie Posts: 46

    Mentioning your computer is a prebuild helps a lot, either you don't have a powerful enough PSU or your motherboard will require an update to work with your graphics card.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...