Distorted Logo and Banner

By Spliffmeister
Jul 22, 2002
Post New Reply
  1. I can't help noticing, but the banner and logo at the top of the forums looks as thought its somewhat malaligned. I might be wrong, and it might just be my browser, so I'm asking for a second opinion, anyone else have the same problem?
  2. Arris

    Arris TechSpot Evangelist Posts: 4,536   +92

    The Forums techspot.com logo seems split in half horizontally when my browser (IE 6) isn't maximised (1024x768).
  3. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    It looks fine over here regardless of browser window size. I'm using IE6 and 1280x1024 resolution.
  4. StormBringer

    StormBringer Newcomer, in training Posts: 2,871

    Looks fine here, checked it @ 800x600 in IE 5.5 (an old machine)
    and @1024x768 IE 6 (my primary machine)

    can you get a screenshot of what you are talking about?
  5. StormBringer

    StormBringer Newcomer, in training Posts: 2,871

    I think I know what you are talking about now. The logo is actually two images and one isn't lined up with the other, I haven't seen it that way still but I have had problems with it before, usually with pages I have made using IE and when they were viewed in Netscape they wouldn't line up correctly. Just a thought, you didn't mention what browser you were using.
  6. Spliffmeister

    Spliffmeister TechSpot Paladin Topic Starter Posts: 527

    I am using IE6 both at work and at home, it seems fine at home:confused: . It must be the browser at work, I'm on 1024x768 there, I'll see how it looks after a restart....

    /me restarts...
  7. Arris

    Arris TechSpot Evangelist Posts: 4,536   +92

    Seems fine for me too now. Although I think its because neither the top banner ad or the TechSpot forums logo resize with the page, therefore they stick outside the white bordered area. The logo doesn't seem to be splitting now though :confused:
  8. Spliffmeister

    Spliffmeister TechSpot Paladin Topic Starter Posts: 527

    I think that is what was happening to me too, as the logo and Banner were protruding outside the border... seems fine now for me too:confused: .


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.