Don't want "Dynamic Drive Overlay"

By charvey
Jan 25, 2006
  1. Anyway, I used the Seagate Tools CD to install the 120GB HD and let it format 1 partition @ 120 GB. However, it added the Dynamic Drive Overlay. Even BIOS shows it as a 32 or 33 GB drive. I thought DDO was a trick for BIOS did this when I installed it on an ancient computer with an Award BIOS. This is a new ASUS K8N-E. My questions are: Is DDO being installed because of a BIOS limitation or because I'm going to run Win 2K? How can I format it manually to avoid the DDO? (I used the 'Custom' format option in Seagate Tools, and it still added the DDO) . I'm also seeing the message "NTLDR missing". Couldn't find any 'Help' with that.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    If your brand new BIOS detects the incorrect drive size (you did set the drive to be auto-detected in BIOS, right?), then there is more to it than the DDO -
    1) the Seagate utility must have changed something in the drive's logic to make it report its size differently. You can only undo that with Seagate utilities.
    2) There is a jumper on the drive that limits the thing to 32GB
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...