TechSpot

Dual-boot Fedora core 6/ Xp: Issues

By thewoosterisroot
Jan 12, 2007
  1. OK, I hope this wasn't posted elsewhere.

    So I have minimal experience in Linux, mostly I know windows, so I decided to try out a few differrent "versions" of Linux. I tried Suse 10.1, had some issues and decided I did not like it. Some how I managed to mess my boot directory up, so I repaired my xp boot directory (after removing suse). So, after all that (Now only xp is on my drive, working fine) this is where I am:

    I try to boot to a Fedora Core 6 disk (cd-rom), and after the initial screen I get the following message:

    "Decompressing Linux

    ran out of input data
    --system halted"

    If it helps, I also tried to run Mepis 3.3 live and got the following:

    "can't startup file system
    Halting...."

    So that where I'm at. Also: memory is fine as I tested it with memtest, don't know if that matters but someone mentioned memory in anohter forum I googled.

    System stats:

    Pentium D 805 2.66ghz (stock speed)
    MSI intel 945gm2 mobo
    2x512 Corsair pc 5300 (667), dual-channel
    Seagate 300gig hd
    Plextor px-755SA dvd drive
     
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Maybe the CD is bad? Previous Redhat products had a CD test option in the boot menu, see if it's there for FC6 too.

    BTW, the latest SuSE is 10.2 :)
     
  3. thewoosterisroot

    thewoosterisroot TS Enthusiast Topic Starter Posts: 234

    Unfortunently the cd is not bad. I was unable to get the test to run through as I ran into the same error. However the same thing happend when I burned another cd using another program. Also: I burned several cds at the time I burned this, and they work, so I don't think it is the cd, as much as I wish it was.

    Yeah, I know suse 10.2 is out, but I thought I'd try something else, I actually have the dvd iso on my pc; however, I don't have any dvds right now ;)
     
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    The downloaded image itself can be corrupted. Here are the correct SHA1 checksums for FC6 i386 discs:

    Code:
    834fd761b9c0a5dc550d10d97307dac998103a68  FC-6-i386-rescuecd.iso
    cc503d99c9d736af9052904a6ab14931b0850078  FC-6-i386-disc1.iso
    3051710e6b2f1d17a14ede0ebb74761c29cda954  FC-6-i386-disc2.iso
    5357ce21f8766db385b25923216a430b694bca5d  FC-6-i386-disc3.iso
    d6133ab5ccf19431c14fd2ad85bce03c9834ef87  FC-6-i386-disc4.iso
    6722f95b97e5118fa26bafa5b9f622cc7d49530c  FC-6-i386-DVD.iso
    22327af62d6376916e209b0c4934540e14d5664a  FC-6-i386-disc5.iso
    In Windows you can check the images with this.
     
  5. thewoosterisroot

    thewoosterisroot TS Enthusiast Topic Starter Posts: 234

    I'm willingto do a bit of reading, and have already begun looking around. But is there somewhere specifically I can look to figure out how to use this? Sorry, I'm a bit of a noob to linux.
     
  6. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    Run sha1sum from command prompt.
     
  7. thewoosterisroot

    thewoosterisroot TS Enthusiast Topic Starter Posts: 234

  8. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    Of course, but Real Users™ use command line :p

    Code:
    18d0a690db32fd5569b41acf4f1affeb0448d5fe  FC-6-x86_64-rescuecd.iso
    5c976214a16b206761e37bbe5c98e53494b115ac  FC-6-x86_64-disc1.iso
    e2f8375ba631f449d137a28d6947e493c631f198  FC-6-x86_64-disc2.iso
    6c85acf08c7944362ba761cc32d1d26c612f327c  FC-6-x86_64-disc3.iso
    6290f258630cedb82ca45bcaff6d02a122a002df  FC-6-x86_64-disc4.iso
    7babc6131eb2ead65ca09b5efc475b7b212b0775  FC-6-x86_64-disc5.iso
    550da315c09d8b58d4c80534ce5263d359e479be  FC-6-x86_64-DVD.iso
    38d975b6fa3b49262bc96df4bfd34d335c94ebb6  FC-6-x86_64-disc6.iso
    
     
  9. thewoosterisroot

    thewoosterisroot TS Enthusiast Topic Starter Posts: 234

    I agree, but for whatever reason I just couldn't get a simple command line to work, figure that. Anyways, wow, somehow I didn't figure the iso's would be corrupted, but apparently, at least the first one is. Funny I didn't think about it, but I believe all my FC6 iso's were dl by way of bittorrent. Would that be more likely to allow for file corruption? ;) yeah, here are the check sums I got, so I'll try dl new iso's now. So thanks, I'll repost when I get some results, should be soon.

    disc 1: 7aa210a6570811c20eb32e8e5ff5be1c4ae10206
    (should be)5c976214a16b206761e37bbe5c98e53494b115ac

    disc 2: c96518a96d0377c6f4115bf136363e6b2880c018
    (should be) e2f8375ba631f449d137a28d6947e493c631f198

    disc 3: d72dea1ff01c5a49ffa61683405ce3914d4083f2
    (should be) 6c85acf08c7944362ba761cc32d1d26c612f327c

    disc 4: 4c0ce615ae7f6d325bf05dd66aec92edcd25675d
    (should be) 6290f258630cedb82ca45bcaff6d02a122a002df

    disc 5: 5d994047ad70ef8e14b80222f2117d24249cac92
    (should be) 7babc6131eb2ead65ca09b5efc475b7b212b0775

    disc 6: d58dc520d14759e1f5dee01a55ee27a6f9122287
    (should be) 38d975b6fa3b49262bc96df4bfd34d335c94ebb6

    rescue: 21db25a82630fdddb932eaaa07750fa9081830bb
    (should be) 18d0a690db32fd5569b41acf4f1affeb0448d5fe
     
  10. thewoosterisroot

    thewoosterisroot TS Enthusiast Topic Starter Posts: 234

    Alright, so I downloaded new iso's and they checked out. Burned them, installed fedora core, so great. Thanks for you help :)

    However, now it is freezing after a few minutes of use, mabye I need to reinstall, but I don't know. Do you think it could be a hardware conflict?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.