TechSpot

Dual Monitor Problem

By 20thCenturyBoy
Jan 1, 2007
  1. Hey guys. In the past few days I've gotten one of my friend's old monitors (HP Pavilion f50) and I want to use it with my Sony monitor. I've followed all the instructions and documentation I can find online, but I still cannot get the second monitor (the HP) to display past startup. So what's happening is that both monitors display up until the desktop, then the HP monitor displays a "No Signal" sign.

    I do have a few questions to make sure I'm doing the right thing. Right now both monitors are hooked up via VGA outlets. They are hooked up to the video card by two VGA-DVI adapters. (The video card is a 7900GT) Do both monitors have to have the same type of outlet to run together, or can one be DVI while the other is VGA?

    When I use Display Properties to try to "Extend my desktop", I can tick the box but once I hit apply the box un-ticks. What does that mean?

    Alternately when I try to use the nView display modes, I cannot get it to even display the option of "Dual". It only says single display. From this menu I can use the HP monitor instead of my other Sony, but not both.

    This is the Sony monitor:
    http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-Start?CategoryName=cpu_Displays_FlatPanelLCDs_18%22&ProductSKU=SDMHS95P%2FS

    And the HP monitor I'm trying to use with it:
    http://www.windowsmarketplace.com/details.aspx?view=info&itemid=312006#productSpecs


    Thanks for any help!
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    The monitors themselves have nothing to do with it. It is your videocard and its drivers that matter.

    What do you mean by both monitor displaying until Windows startup? Are they showing exactly the same image?
     
  3. 20thCenturyBoy

    20thCenturyBoy TS Rookie Topic Starter

    Yeah. It's the exact same image until it hits the desktop. Then only the Sony monitor displays while the other says "No Signal".

    I know the video card supports it, and I'm nearly positive I have the latest drivers for the card and monitors. I'm gonna go check again just to make sure.
     
  4. 20thCenturyBoy

    20thCenturyBoy TS Rookie Topic Starter

    Alright, so I got the monitors working right.

    Now I'm wondering; is there a way to use two monitors with SLI enabled?
     
  5. Boogityboo04

    Boogityboo04 TS Rookie Posts: 302

    I heard somewhere that it didn't work, but it might be wrong.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...