echo in my microphone

By Menga99
Nov 7, 2006
Topic Status:
Not open for further replies.
  1. I've got onboard sound, and when i talk on vent everyone can hear my ingame and everything else but not me. when i go to my volume controll and go to recording, i cant un-check stereo mix, and it should be selected on microphone. its not the vent settings because its same with TeamSpeak.

    -drivers are up to date
    -windows XP profesional
    -im using headset/microphone

    http://img475.imageshack.us/my.php?image=sound2ya6.jpg
    http://img354.imageshack.us/my.php?image=sound3ry6.jpg
    my problem is: i need to check "microphone", the only option i can select is "stereo mix" and "SPDIF".
  2. N3051M

    N3051M Newcomer, in training Posts: 2,800

    have you just tried selecting on the microphone check box?

    see if there's a jack-sensing feature on your drivers..
  3. Menga99

    Menga99 Newcomer, in training Topic Starter

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.