TechSpot

ECS K7S5A Boot Problems

By ukboycompsucks
Jul 21, 2003
Topic Status:
Not open for further replies.
  1. rite well, um where to start
    recieved motherboard ^^ AMD XP 2400+ fan and heatsing case all fitted together as a package.

    anyhow it wont boot, it used to boot and then stop at POST id enter the bios exit it would crash,

    anyhow problem now :
    when i put my geforce 4 in and turn the computer on with just mobo, ram and gfx card nothing comes up on screen, the monitor doesnt get a signal,
    when i put my voodoo 3 in and turn on the voodoo 3 bios comes up on the screen,
    i kno the geforce works cos i used it in this computer.

    its done this a few times and reseting the CMOS doesnt have an effect any more (done this a few times)

    last thing i changed in the bios was the 100/100 thing in cpu pnp setup to 133/133 (so it would c my 2400 which is did.

    it stoped on:
    Checking NVRAM..

    but now like i sed it doesnt even boot up and with the voodoo the furthest it gets is the gfx bios info (which i cnt do anything)

    Ive read around on the internet that this mobo is very power hungry and some people have upgraded their PSU form 300 - 400w and say its worked perfectly, i would like not to purcase a new psu but if i must then i must,

    if any 1 has any ideas that can help it would b appreciated.
    please note, replies like 'update your bios' are a waste of time as i cnt get far enough to update it (dos/windows etc i havnt even put a HDD in yet)

    Thankz Alot
  2. dusthazard

    dusthazard Newcomer, in training Posts: 37

  3. DigitAlex

    DigitAlex TechSpot Paladin Posts: 583

    i simply think that that mobo doesnt support a 2400+ CPU without a BIOS flash !!! not sure 100% though
  4. ukboycompsucks

    ukboycompsucks Newcomer, in training Topic Starter

    yeh it does

    yeh it supports up to 2600+ its the latest release of the motherboard
  5. ukboycompsucks

    ukboycompsucks Newcomer, in training Topic Starter

    thanx dust hazard ive posted my problem on there aswell im getting a 400w psu 2moz or thur gona give that ago, mite try n boot pc up now, lol got nout else to do :/
  6. XtR-X

    XtR-X Newcomer, in training Posts: 1,040

    Lol, it's your PSU, not powerfull enough. But I guess you've figured that one out already.

    I would have came to this topic earlier but the "ECS K7S5A" suggested I would be of no help because I don't know about that mobo.

    Good luck.
  7. ukboycompsucks

    ukboycompsucks Newcomer, in training Topic Starter

    thanx XTR kinda sill tho i mean its all one package deal why would a supplier deal a 300w if it dnt always work ? ! :/
    lol fingeres crossed 2moz
  8. XtR-X

    XtR-X Newcomer, in training Posts: 1,040

    To save money and they figure that not everyone who buys a system will be packing a 128 or 256 mb video card.
  9. ukboycompsucks

    ukboycompsucks Newcomer, in training Topic Starter

    mine dont, its a Geforce 4 MX440SE 64MB DDR
  10. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,490   +292

    don't buy a new powersupply, see if you can borrow one and try to make sure thats the issue. everyone blames PSU and lots of times they are wrong.
  11. ukboycompsucks

    ukboycompsucks Newcomer, in training Topic Starter

    i cnt get a psu of some1 no one got spare nor hav i time to take my pc to some1's house, i cnt c wot else can b the problem,
    doesnt changing the FSB from 100 to 133 increase the power needed? as does a geforce 4 will need more power than a voodoo ?! i have no idea wot things require wot power lol
    this pc only has a 235w psu so i cnt try that
     
  12. XtR-X

    XtR-X Newcomer, in training Posts: 1,040

    Regardless, you should go for a better power supply anyways, yours is really really low power. A simple upgrade to 350W would be resonable, and if you wanna go more, go for a 400W.

    It is the power supply because he says he can't boot with the new video card and when he puts his old one in it boots.


    The only alternative to this would be a bad video card.
  13. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,490   +292

    bad

    That takes about twice as long for us to read than if you would have just typed it normal, and typing it normal would have probably taken you less time.
  14. ukboycompsucks

    ukboycompsucks Newcomer, in training Topic Starter

    well i just bought a 400W PSU Dual Fan
    im gona try
    the geforce isnt faulty im using it in this computer
  15. XtR-X

    XtR-X Newcomer, in training Posts: 1,040

    Ok, it's the power supply. Good luck. Tell us if you resolved your problem.
  16. ukboycompsucks

    ukboycompsucks Newcomer, in training Topic Starter

    sdorted

    spent the afternoon fixing computer and its done :)
    i got a 400w powersupply put it in and still the comp didnt boot up i was like sooo pissed off

    i decided to check the processor bsaicly clean some of the thermal compound (loads on there) took out cpu and put it back in, resat heatsink, put in a pci instead of APG gfx card and presto booted
    i was like YEY ! haha
    anyhow formated HDD instaled win2k installed the mainboard drivers (including hte agp controller)

    anythow got geforce 4 in all working downloading latest gefroce drivers as i write this.
    thanx for all ur help the PSU will b handy as i hav quite a few usb and firewire stuff (movie editing hence the upgrade)

    laters all
    dale
  17. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,490   +292

    if you get real ambitious or bored one day put back in your old PSU to see if it works. btw, I never saw how many watts your old psu was, maybe I overlooked it?
  18. ukboycompsucks

    ukboycompsucks Newcomer, in training Topic Starter

    235w LOL
    but i got probs now it turns it self off sometimes im guessing its over heating cos when i have side off and a massive fan temp stays 25-44degrees and dnt shtdown (fingers crossed lol)
  19. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,490   +292

    Oh 235 Watts, hmm that may indeed have been your problem then, I was thinking for some reason you had a 300 Watt one.
  20. ukboycompsucks

    ukboycompsucks Newcomer, in training Topic Starter

    oh rite sorry yeh i thort u ment my old old computer, no the psu that came with case was 300w i bought a 400w yesterday (wed)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.