TechSpot

ERD Commander NOT BOOTING-UP

By AXXEL
Nov 17, 2007
  1. I've been trying to boot up ERD COMMANDER 2005 but after it loads the data into the memory right before the splash scree it freezes! Ive tried using different copies but it stops in the same place...i hope its not bad memory...but everything else is ok

    Everything work fine it load XP and everything works properly im just concerned why it wont boot up ERD just in case i ever need to use it.

    Custom built computer:
    CPU: Intel Pentium D950
    MoBo: P5WD2-E Premium
    Memory: Corsair XMS2 2GB
    Video Card: Radeon X1900 XTX
     
  2. AXXEL

    AXXEL TS Rookie Topic Starter Posts: 50

    The CD's do work ive tried them on other computer and they do boot up properly!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.