TechSpot

Error loading OS... for no good reason

By dondiego87
Jun 23, 2007
  1. Okay, so I had just finished installing a brand new 300GB Seagate drive into my old HP Pavilion desktop. Things were working beautifully -- I had formatted the drive, I was able to read and write from it, and I was about to start moving files onto it from a different computer on my network when I realized that I had left out a piece of plastic (the one that directs airflow from the fan to the heatsink) when I resealed the case. So I shut the computer down, unplugged everything, and opened the case again. I reattached the piece and closed up the case, ready to start moving those files.

    Unfortunately, upon booting the computer I was faced with 3 words nobody likes to see: "Error Loading OS". I've looked around these forums and nothing seems to apply. This post seemed like it would yield a solution, but I tried what fixed that problem and it didn't work. The really weird thing about my situation is that it WAS working and now it's not. I checked all the cables for connection after this message showed up, and none of them had come loose.

    If it matters, I had an 80GB drive with Windows XP installed that I had set as the master/boot drive, with my new 300GB installed as a slave (just extra space). I don't have any Windows XP discs because the OS came pre-installed with this computer (I knew that would come back to bite me some day). What can I do?

    (PS: Please phrase everything you can in terms that are as simple as possible, preferably detailing steps if what you say to do isn't eminently obvious. I'm as much of a n00b with this kind of thing as one can get, and I think I got pretty lucky in having been able to get the drive up at all, even if it was for such a brief time.)
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

  3. dondiego87

    dondiego87 TS Rookie Topic Starter

    Yes, I saw that thread. Unfortunately, everything that Foxsushi tried seems reliant upon having the Windows XP boot CD, which as I said I do not. I have a feeling that that will be my undoing.

    Here's a little more specificity on what's happening. Upon boot, I see the blue HP screen that gives me the options of hitting F1 for Setup or F10 for System Recovery. If I hit nothing or F10, it goes to a blank screen with flashing underscore cursor, then "Error Loading OS" shows up. From there, CTRL-ALT-DEL brings me back to the blue HP screen. If I hit F1, it goes into the CMOS Setup, which works fine. I can see that it's detecting both the drives. Like I said, I tried setting the access mode to "Large" as suggested by Fuzzylogik in this post, but to no avail.

    Thanks for the links!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.