"error loading os" in windows 2000

By 32bitzeba
Jan 30, 2007
Topic Status:
Not open for further replies.
  1. I was running a 250 gig seagate harddrive for a while no problems, then I tried to add my old master drive as a slave to see what data was on it. I can't remember exactly what it said, needless to say it wouldn't boot. I got rid of the old drive and focused entirely on getting the newer drive back functioning as it had been. When I booted up, it recognized the drive and then hit me with the "error loading os" message. I tried every conceivable configuration of the cable, jumper settings etc and still the same error. I went out and bought a Western digital drive but the problem is all I have to install on it is a windows xp cd. So i installed xp on the new drive, then plugged in my other drive as slave. It recognized it and got to windows where I notice that only some of the folders are showing up. The main thing I noticed that was missing on the drive was the programs folder. I have a folder full of portfolio stuff etc and another with music and both of those showed up. I set file view options to show hidden files etc as well. I'm hoping that because the other drive is formatted from windows 2000 and I'm running xp, that it might cause the compy to not recognize part of the drive or something. Also I ran scandisk on it and it didn't find any errors. Any ideas as to how to recover the rest of my precious drive? I know about some recovery programs but am a little afraid of trying them out without getting some advice from people who know about this sort of thing first. oh and another thing, now in my bios settings, when I checked my boot preferences during the trial and error period in the beginning, I noticed that sometimes "removable devices" popped up to the top of the list without me doing it. also, under harddrives, after the drive I had plugged in, it would list "! PRIMARY MASTER" and "! PRIMARY SLAVE" with exclamation marks in front of them. Not sure if it still has that. Anyways thanks a LOT
  2. gavinseabrook

    gavinseabrook Newcomer, in training Posts: 528

    Sounds like your seagate is going out. I had just ditched my Seagate Barracuda 2 (250GB) because it was doing something similar. As far as you plugging it in as a slave, that was the proper thing to do as far as trying to get your old files. But you might have missing files if your drive is going out, or got too close to a magnet
  3. 32bitzeba

    32bitzeba Newcomer, in training Topic Starter

    I think it has to do with my bios suddenly not recognizing the part of the drive beyond the 137 gigs. It comes up in the bios as 137 when it should be 250. I'm trying to figure that part out now, as to how to get it to recognize the whole drive. I think if I can get it to recognize the whole drive, it will recognize the OS that is on it. I hope! Any ideas?
  4. gavinseabrook

    gavinseabrook Newcomer, in training Posts: 528

    Check your Jumpers and make sure that your dont have a limiter on there.
  5. 32bitzeba

    32bitzeba Newcomer, in training Topic Starter

    yeah no limiter, I mean they are both just set to cable select
  6. gavinseabrook

    gavinseabrook Newcomer, in training Posts: 528

    why dont you try making it a new partition?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.