TechSpot

ET 2.60 Why do I have these "unsafe" values in my etconfig file???

By kirock
Jul 9, 2005
Topic Status:
Not open for further replies.
  1. I do have an open Thread in mobo section about my new GeForce FX 5200 running slow when playing ET 2.60. The drivers are new for card, 3rd try got it working nicely. I have an old mobo A7A266 running ALi M1533 north bridge etc.
    I can't find new drivers those, not sure if my prob is that anyways.

    What I have is chopping play, even though my ping is not too bad at around 60-80. My fps is 20-90 depending on map location etc. But here is what I want to now, why do I have these unsafe values written in my etconfig file: ???
    I have cable modem. 1.4GHz AMD Athlon, 512M DDR Ram, GeF FX 5200 (I know, my systems old) No overheating probs.
    Other etconfig settings are:
    Rate 7000
    HunkMegs 256
    com_zonemegs 36
    com_soundmegs 36
    seta r_glDriver "opengl32" unsafe
    seta r_allowExtensions "1" unsafe
    seta r_ext_compressed_textures "1" unsafe
    seta r_ext_gamma_control "1" unsafe
    seta r_ext_multitexture "1" unsafe
    seta r_ext_compiled_vertex_array "1" unsafe
    seta r_glIgnoreWicked3D "1" unsafe
    seta r_ext_ATI_pntriangles "0" unsafe
    seta r_ati_truform_tess "1" unsafe
    seta r_ati_truform_normalmode "GL_PN_TRIANGLES_NORMAL_MODE_LINEAR" unsafe
    seta r_ati_truform_pointmode "GL_PN_TRIANGLES_POINT_MODE_LINEAR" unsafe
    seta r_ati_fsaa_samples "1" unsafe
    seta r_ext_texture_filter_anisotropic "0" unsafe
    seta r_ext_NV_fog_dist "0" unsafe
    seta r_nv_fogdist_mode "GL_EYE_RADIAL_NV" unsafe
    seta r_ext_texture_env_add "1" unsafe
    seta r_clampToEdge "1" unsafe
    seta r_texturebits "0" unsafe
    seta r_colorbits "0" unsafe
    seta r_stereo "0" unsafe
    seta r_stencilbits "0" unsafe
    seta r_depthbits "0" unsafe
    seta r_mode "4" unsafe
    seta r_smp "0" unsafe
    seta com_zoneMegs "36"
  2. Wotrop

    Wotrop TS Rookie Posts: 112

    As for you choppy grafix. its ur cpu. I ran it on my old pc that had a 1800+ athlon xp. Let me tell u that it ran like trash. The graphix where their because i used a 9600 se video card. Thats how i know its the prosessor. If i ran like trash i cant imagine what you are going through. O and its not ur 5200 vid card. Alot of people in my clan use it and say it runs fine. However there is hope. If you have a soc A athlon then u can make a small upgrade and it will work. and ur pc will run for another few years. If you can put in another $100 then do it. play all of todays games. Thats my advice.

    See arn't u glad i came around. :approve:

    As for ur unsafe thingy's. Where did u download it. Perhaps its corrupt.

    If you have any more questions contact me and i will answer "asap" .
    Im always on: email: shanee1@rogers.com
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.