TechSpot

'Failed to connect to a windows service' problem?

By pcmaniac191
Jun 9, 2013
Post New Reply
  1. I am getting this error on my acer aspire 5733z . initially the problem was that my fan used to make a lot of sound then my laptop shut down unexpectedly again and again(I guess due to overheating) , due to this when I restarted my laptop this error arised and along with this 'WSASTARTUP() FAILED OR YOU HAVE INCORRECT VERSION OF WINSOCK INSTALLED ' and 'FAILED TO INTIALIZE WINDOWS SOCKET' ERROR AND ALSO ,MY WIRELESS NETWORK CARD IS NOT BEING SHOWING UP IN THE ADAPTERS, please tell what to do?

    I have windows 7
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,933   +167

    Was the over-heating fixed?
     
    pcmaniac191 likes this.
  3. pcmaniac191

    pcmaniac191 TS Rookie Topic Starter

    I don't know how to fix it? so the problem still persisits. and I tried using the command netsh winsock reset annd it worked but the only problem now is that my wireless is not working?
    it gives a code 31 error? could you please help me with it?
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,933   +167

    How old is this laptop?
     
  5. pcmaniac191

    pcmaniac191 TS Rookie Topic Starter

    1 year 6 months
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.