TechSpot

Faulty HDMI port?

By Waffe
Jul 11, 2014
Post New Reply
  1. A recent power outage has caused some of my hardware to function oddly...
    My tv's hdmi ports seem to still work for say a ps3, but when hooking up to my gtx 760 I get "No Signal"?
    I only have one hdmi port but several other dvi ports. My smaller monitor(plugged into dvi port 1) is functioning normally. It also seems the gpu is still functioning because I booted Dota 2 just fine with 60fps(vsync). Could this outage have fried the hdmi port? Should I be worried, should I return it or just buckle down with 2 dvi connectors? I was gonna test out hdmi to dvi cables to test my theory but am unsure what to do otherwise.

    MSI TF/OC 760
    TV:NS-39L240A13
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,517   +336

    Did the pc->tv work before the outage and did the pc suffer immediate power off too?
     
  3. Waffe

    Waffe TS Enthusiast Topic Starter Posts: 115

    Suffer immediate power off? Do you mean it like immediately shut off? If so then yes. And yes to them working before just fine.

    IDK if it's safe or not but I think I might pop this bad boy open. I have read elsewhere that removing the panel that contains the buttons on the side of the tv might fix the problem.
     
    Last edited by a moderator: Jul 19, 2014
  4. jobeard

    jobeard TS Ambassador Posts: 13,517   +336



Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.