TechSpot

Fierfox bookmarks question

By TONY85
Jul 8, 2007
  1. ok ever since I installed the new firefox every time i open it brings up the firefox updated tab.
    I recently had a viruse problem and Have installed spyware and a firewall.
    now firefox ofren delays responding or stops responding completely.
    eg. I might type a full line of text here and have to wait a few seconds for it to appear.

    I wanted to uninstall it completely and then reinstall it from scratch but I want to ask if there is a way I can do this without loosing my bookmarks
     
  2. TONY85

    TONY85 TS Rookie Topic Starter

    ok I think I have found a way.
    you go to organise bookmarks
    then file/ export
    and it is saves as an ie page with your bookmarks
    I suppose to get them back i will need ti import them
    so it wont be too hard
    hopfully this will fix my problem
     
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Tony, when there is a current update, Firefox alerts you. After you install the update, you will get a page telling you the the FF update has been installed. Just close that Window. The update notice comes when you launch FF and if you accept the update, you should not get that pop-up again-until there is another update. The update is done before your current launch brings FF up. Are you letting the system go ahead and do the update?

    As for your security, you should have a current anti-virus program, a firewall and at least two-more is better-spyware/adware programs
     
  4. TONY85

    TONY85 TS Rookie Topic Starter

    I cant remember exactly what I had done that day. i think that i had clicked on one of the addon prompts. and then i couldent get rid of that tab it kept comming back.
    i didn't have this problem when i updated on other machines.

    anywy i reinstalled it now but ut first i couldnt delet it completely i had to go into safe mode and delete a mozilla folder in application data.

    now it s working fine and importing the bookmarks was pretty simple
     
  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    I'm not sure what you did, but am glad you're working. If you're look up Mozilla Firefox in All Programs, hover the mouse over it and you will see 'Mozilla Safe Mode' as an option.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...