TechSpot

firewall problem

By dannydy
Jun 3, 2007
  1. i just found out my firewall got problem, when i try to on my MSN,failed to log in cause of default gateway as no found, then cant access to any webpages. i shown down my firewall, everything recover. i've tried to reinstall the firewall,i'm using sygate personal firewall the probelm still remain.any solution thanks.
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,342   +622

    Can you access other sites; you must as you have gotten to Techspot.

    Firewall rules are primarily based upon IP addresses and PORT numbers.
    Testing MSN.COM, there are 5 possible DNS addresses;
    207.68.160.190, 65.55.238.126, 207.46.66.126, 213.199.161.77, 65.54.240.126
    ALL of these report msn.com to be located at 207.68.172.246

    If your firewall is BLOCKing destination IP addresses shown above, then you
    need to remove that rule(s).

    Another explanation is Windows firewalls have the ability to block a specific application. Make sure your browser is not blocked for the address www.msn.com
     
  3. dannydy

    dannydy TS Enthusiast Topic Starter Posts: 136

    other sides cant access,main problem was my router gateway was gone.once i've shut down the firewall, everything become normall.regarding the IP address, none of above IP was blocking in the rules.i've already turn off my window firewalls.
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,342   +622

    if this is factual, then you have NO Internet access what-so-ever.
    reboot the router, enable the windows default firewall and you must be able
    to access any site.
    disable the windows firewall and enable the sysgate -- you must get the same
    results or sysgate is malconfigured.
     
  5. dannydy

    dannydy TS Enthusiast Topic Starter Posts: 136

    ok,thanks for tht solution.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...