TechSpot

Formatting WinXP - Nothing is working!!!

By fro0tlo0p
May 31, 2005
Topic Status:
Not open for further replies.
  1. OK, I have read the forums. I slip in the WinXP disk, shut down the computer, restart, go into CMOS and switch to CDROM, it tells me to hit any key to boot from CDROM, I hit a key, and instead of going into the install screens, it tries to boot in to Windows.

    I have also tried using delpart and killdisk. The problem is that during boot, I have little keyboard control. I slipped in the killdisk on a floppy, got an A: prompt, and tried to type the name of the .exe and nothing typed!

    I am about to take a sledgehammer to this thing. Please help!!!
  2. Big-Z

    Big-Z TS Rookie Posts: 26

    You could try entering your bios, going to the CMOS settings and changing the boot order to ensure the PC will try and boot from CD instead of HD first. But I think this is what you've done already with little success.

    So, if that doesn't work, I have an old HD (only 4Gb) with a copy of XP installed. When I need to do something like ur doing, or need to retrieve files from a dead OS, i just plug it in as primary master (and have the other one in as slave) and u can then do what u like with the other drive (ie format it). You could give this a try too, but I'm no computer genius but have found this useful on a number of occassions where system restore and installation repairs have failed.
  3. Grok451

    Grok451 TS Rookie Posts: 122

    Sounds like you need to solve your keyboard problem. From what you described, the keyboard may have not been recognized when you got the message to boot from CD Rom. Is your keyboard attached via the PS/2 port, or is it USB? If it's USB, you'll need to enable USB support in the BIOS for it to be recognized during the boot process.
  4. fro0tlo0p

    fro0tlo0p TS Rookie Topic Starter Posts: 16

    OH! How do I do that?!? This may solve the problem if you're right!
  5. Grok451

    Grok451 TS Rookie Posts: 122

    Are you able to getinto the BIOS setup menus (normally done by holding down the Del key during bootup)? If you are able to, then your keyboard is already being recognized. If not, then I think your only option is to connect a PS/2 keyboard, although most USB keyboards provide a USB to PS/2 connector.
  6. fro0tlo0p

    fro0tlo0p TS Rookie Topic Starter Posts: 16

    How can I enable USB support in BIOS when I can't hit the Delete button to enter BIOS?

    Keep in mind I can't plug in anything but a USB keboard. The other port was torn up by the previous owner.
  7. tdeg

    tdeg TS Rookie Posts: 348

    It looks like you were able to get into the BIOS before, how did you do it then?
  8. fro0tlo0p

    fro0tlo0p TS Rookie Topic Starter Posts: 16

    Before, I hit delete. Now its not working. Now I get a message that says NTLDR is missing. Hit CAD to reboot. I cant hit CAD, I cant hit Delete.

    What do I do?
  9. fro0tlo0p

    fro0tlo0p TS Rookie Topic Starter Posts: 16

    So I make the one I want to format the Master and the one thats in there already the slave? Then I can format it and install XP on it?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.