TechSpot

Fortissimo 2 Digital Edition - No Sound!

By Octhrope
Jul 21, 2002
  1. I just bought a Fortissimo 2 digital edition sound card, I installed it but I cant get any sound from any one of the output jacks. If anyone knows how to fix this or whats wrong please email me at

    octhrope@hotmail.com


    Thanks
     
  2. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    1.) Check all your connections. Make sure the sound card is all the way into the PCI slot.

    2.) Check that your sound card is actually being recognized by Windows

    3.) Reinstall your drivers

    4.) Make sure it's not your speakers that aren't functioning, use headphones for testing your speakers, too.

    5.) Edit your post or post another reply which has all your system specs in it, sysbo, CPU, OS, the works. ;)

    6.) Check your email ;)
     
  3. Octhrope

    Octhrope TS Rookie Topic Starter

    Fortissimo 2 Digital Edition - No Sound! (part 2)

    Ive already tried headphones and different speakers. Windows says the card is there. Reinstalled the drivers two or three times.

    This might help, I went to - control panel - multimedia - devices - audio devices :

    and I got this message ==>

    "Status: Driver is enabled but inactive due to an unknown problem."



    System Specs:

    Amd Athlon 2100+ (1.7GHz)
    Epox 8K3A
    512 DDR 333 Ram
    Windows 98 / SE
    80 Gig HD
    16x DVD
    40x12x48 CDRW


    If you need anything else email me.

    octhrope@hotmail.com



    ***********This Just In!!!****************

    **Ive got sound but its very very quiet. Also the Driver error is still there.**
     
  4. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Ah yes...Check every single volume control in your computer. All your games, WMP, WinAmp, everything! Make sure they're all up. I remember when I switched from 2.1 speakers to 4.1 speakers, Heavy Metal FAKK2 still had it's settings on dual speakers, which disabled my rear ones :( I found the problem in a couple days.

    Or it could also be that digital output isn't turned on. Look for that setting in your driver software.
     
  5. Octhrope

    Octhrope TS Rookie Topic Starter

    Fortissimo 2 Digital Edition - No Sound! (part 3)

    Ive turned up every volume i can find. The sound is louder in the headphone jack so i pluged my speakers into that, but its still very quiet.

    What do you use as the input / output devices for Winamp?
     
  6. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    I left the I/O settings alone in Winamp.

    There's probably just one little quiet program. Dig deep into your mind, Octhrope. Err, computer ;)

    Check your system control panel, and see if there's the same problem there. IRQ conflicts too.

    Fortissimo means strong in Italian, and strong it is.
     
  7. erwin1978

    erwin1978 TS Maniac Posts: 290

    version 2 of the drivers is available. Install that.
     
  8. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Ahh Octhrope...Is it safe to say you solved your problem? Please, post back with your results :D
     
  9. Octhrope

    Octhrope TS Rookie Topic Starter

    Fortissimo 2 Digital Edition - No Sound! (part 4)

    No the card still sucks big donkey balls.

    It has come to my attention that maby I should just buy a new card because the Techsupport people at Hercules SUCK EVEN BIGGER FAT DONKEY BALLS!


    what do you think I should do?
     
  10. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Does changing audio hardware acceleration help?
     
  11. Octhrope

    Octhrope TS Rookie Topic Starter

    Fortissimo 2 Digital Edition - No Sound! (part 5)

    I have no idea, I might have tryed that. If you could be so kind as to tell me how, I could give you a better answer.
     
  12. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    I don't remember exactly how it's done in XP - they tend to move settings to another location with every version - but go to Control Panel, look for Multimedia, Audio, Advanced or something.. :blackeye:
     
  13. Octhrope

    Octhrope TS Rookie Topic Starter

    Fortissimo 2 Digital Edition - No Sound! (part 6)

    I've tried that under the audio devices it throws the error I have listed in an earlier post.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...