frustrating laptop

By buckwert
Mar 9, 2007
Topic Status:
Not open for further replies.
  1. Hello I have an IBM A21m 2628 pIII 800mhz 128 mb ram running win me when the laptop starts up the cooling fan comes on for approx 30 seconds (maybe a little longer. then it shuts off during post and does not come back on. After about 5 minutes the laptop just shuts down. No warning no nothing just like you had disconnected power does not matter if on ac or battery it does the same darn thing. if you disconnect and reconnect battery and ac power laptop comes right back on. would really appreciate some help here thanks buckwert
  2. jobeard

    jobeard TS Ambassador Posts: 13,286   +281

    sounds like the fan controller is bad. the fan is ok as it runs at boot time
    (intent to tell you so), but when the heat builds up, the sensor fails to trigger
    the controller OR the controller doesn't respond.

    take to a repair shop
  3. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Does it shut down when you do not enter an OS? Try going to BIOS setup and browse around for 5 minutes.

    If yes, then you have hardware issues.
  4. tipstir

    tipstir TS Ambassador Posts: 4,578   +76

    Have you changed the CMOS battery?
    Have you check the HDD condition
    Could be failed part LCD, MOBO, Memory, Video, Power on MOBO.
  5. buckwert

    buckwert Newcomer, in training Topic Starter

    I put in a new battery(cmos) I broke down and took it into a friend and set up on his counter and turned it on last I knew it was still runningas near as we can figure out it just gets to hot sitting in my lap may have to get an aftermarket cooler for the laptop to keep it from shutting down I will find out tomorrow if it is still running will keep you posted as new developments arise
  6. buckwert

    buckwert Newcomer, in training Topic Starter

    okay as I told you I took my laptop to a friend turned it on and it ran steady for 24 hours on both battery and then on ac adapter. I went in to pick it up and it was still running I powered it down and left the shop. when I sat down in the car in front of his shop I attempted to turn it back on to see if it would reboot and operate normally ever since then I get the blue screen of death. It says windows protection error you must restart your computer system halted. does this make sense to anyone? the only thing I can think of to do is to reinstall windows ME and see the results for this proceedureif any one has a better Idea I would sure appreciate it. I would also like to thank everyone for thier replies to my origional post and thier good Ideas I apologise for not posting it right as I said in my intro I am new to posting on the internet and I will try to get the the proper form.
  7. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    Windows ME? get rid of it- it's the worst OS M$ ever came out with an is notoriously unstable.
    you will need a regirsty repair program like crap cleaner.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.