TechSpot

fx5200 help

By doc1975
Mar 23, 2006
  1. I recently upgraded to xp pro, when i did this i lost some drivers one of which was my graphics driver, i dont have the disk for it. The problem i have now is that i cant get my pc to recognise that there is a card in the machine, i have tried downloading a driver from nvidia but again there is no recognition i even tried taking the card out and putting it back in again but it still won't recognise the card. When i run everest it recognises the 5200 but all else fails does anybody have any suggestions?
    Thanks for any info.
    ANYBODY?????
     
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    What do you mean that you can't get your machine to recognize it? What makes you think that it isn't being recoginized?

    You say everest is reporting that you have the 5200 installed, right?

    What about your device manager. What is it listing under "display adapter"?
     
  3. Spike

    Spike TS Evangelist Posts: 2,168

    Have you tried "update diriver" from device manager? Possibly uninstalling it from there, scdanning for changes, and re-installing it from there.
     
  4. Sean

    Sean TS Rookie Posts: 100

    Thats a nvidia card. Go to www.Nvidia.com And go to download drivers, and select Graphics driver, Geforce, Then win xp, and procede to downloads, download it, run, and restart.

    First time reformatters/noobs always fret over drivers imo.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...