TechSpot

Gateway Solo 9300 Bios system password, Help Plz,,,,,,,,,,,

By waeelahmed
Nov 17, 2005
  1. I have Gateway Solo 9300
    It’s have system password
    I have tried removing batteries but nothing happened
    And I have tried search in motherboard but I can’t found EPROM chip labeled 24xxxxx

    Any help for broken this system password
    Please help me
    Please help me
    Please help me
    Please help me
    Please help me
    Please help me
    Please help me


    Very thank you for all
     
  2. zephead

    zephead TechSpot Paladin Posts: 2,483

    you should try removing the battery for a MINIMUM of 30 mins. check for a cmos reset jumper. this jumper, if used properly, can restore you bios to factory settings and clear said password. if you do something wrong serious harm to your system can be the result.
     
  3. waeelahmed

    waeelahmed TS Rookie Topic Starter

    very very thank you

    and i'll try

    thank you for your help
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.