GeForce 6800GS Woes

By MedicMan55
Dec 3, 2006
  1. Hey everyone,

    I built this computer about a year ago, and when I was putting everything together everything was fine. I decided to one of my video cards in at that time, because at that time it wasn't necessary to have both. A couple months ago, I bought the second card, and thats when it seems that my trouble began.

    This problem happens pretty often. Its not like a certain program or a certain action, I will be listening to music, or playing a game or doing something then all of a sudden. Boom. The computer restarts, and I am back to square one. I've looked around the internet for anyone with problems like mine, and no one seems to have this kind.

    Its not a good sign when you try to install the drivers from the cd given to you and you get a BSoD message.

    I ran Memtest86+ and nothing came up, and I know my power supply is fine, but I don't know what my problem is.

    I have an AMD Athlon 64 3700+
    DFI Lanparty nF4 SLI-DR
    1 GB of ram
    2xGeForce 6800GS cards in SLI
    Creative X-Fi sound card

    I hope you guys can help me, I have faith. But if you can't does anybody wanna buy a 6800 GS?

    I can give more information if needed.

    Thanks for the help in advance,
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Why do you say you know your PSU is fine? Have you used a voltmeter to test it? If you don't have a voltmeter, have you at least tried reading the voltages using probe software like speedfan? How many watts is it, and how many amps on the +12v rails?

    Other than that, some prime suspects would be overheating (how are your idle and full load CPU temps?), or driver issues. Have you tried updating your chipset driver? How old is your current bios?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...