TechSpot

GeForce FX 5500 Guildwars problems

By Just wanna play
Feb 23, 2008
Topic Status:
Not open for further replies.
  1. I just today installed a GeForce FX 5500 in my PC.
    Installed the drivers and got the latest drivers.
    Alls good and well it works good.
    Except when i go to play Guild wars i get a screen with a bunch of colors and lines

    See below

    [​IMG]




    Any suggestions on how to fix it?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,872   +166

    Try adjusting the games video settings. Things like resolution and refresh rates
     
  3. Just wanna play

    Just wanna play Banned Topic Starter Posts: 36

    I can't get into the game to change those settings.
    I also tried to play a COD demo but the screen just turned completely black and i had to restart using the button on my PC
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,872   +166

    You have a serious problem with that video card... Try reverting to older Nvidia drivers. If that doesn't work, replace the video card
     
  5. Just wanna play

    Just wanna play Banned Topic Starter Posts: 36

    I tried a driver in the sixtys.
    My dad is gonna have a ***** fit about returning the card to www.geeks.com
     
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,556   +301

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.