TechSpot

Gentoo 2004.3 Stage1 and Linksys WMP54GS

By hmarga
Jan 13, 2005
  1. I am compiling my fourth Gentoo OS and I have run into a serious problem. I need drivers/firmware for my wireless network card that will work flawlessly with my distro - which is based on Linux kernel 2.6.x

    Your help is greatly appreciated.
     
  2. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    If I'm not mistaken, I believe that model of Linksys uses a Broadcom chipset that is not (and may not ever be) supported under Linksys.

    You may be able to ndiswrapper to emulate Windows XP drivers. It works surprisingly well, actually, if you can get it figured out. :) But I've never used it for that card specifically...
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.