TechSpot

Ghostly Hardware That Doesn't Exist

By Plague
Jun 20, 2006
  1. This refers to a friend of mine, not myself, but I've been the one figuring out the problem with his system.

    This starts out as a hardware issue but turned into an OS problem, at least I think.

    The basics.
    os: Win2k, all updates.
    Actually that's all I know of the system to start with.

    Anyways, here is the problem. He has a linksys ethernet card (lne100tx) that suddenly stopped working. Upon bootup, he started receiving new hardware popups asking for drivers for his ethernet controller. Windows can't find the drivers on the harddrive (in fact, when it tried, it pointed itself to $winnt$.inf but refused to install with it stating it was corrupted (it wasn't)), and there is already an ethernet adapter entry on the device manager. We tried installing new drivers off the linksys site to no avail. We tried manualy forcing it to accept drivers to no avail. We let it scour his win2k disk. We switched it do another pci slot. No good. Finally we pulled the card out, assuming that it was burned out.

    We removed the drivers of the card and rebooted it and it still poped up a request for new hardware requireing ethernet controller drivers. There is no onboard ethernet either. As far as I can tell at this point, it's asking for drivers for phantom hardware. Any suggestions?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...