TechSpot

Gigabyte GA-8I945P-G boot up problems.

By Raptor22NK
May 16, 2006
  1. I just upgraded my computer to a Intel Petiuim 4 630 775 LGA socket with a gigabyte GA-8I945P-G motherboard and a Radeon X1800 Pro XT graphics card new ram(two PNY-512 modules) and new powersupply(MasterPower 530W). This is the problem on start-up all fans are on the mouse is on(optical light on) the keyboard does not respond(no num-lock or caps lock) nothing on the display. The motherboard should send out a beep to let you know that it started up ok. but no beep. I called tech-support to get help, they had me pull out the memory to see if I could force the motherboard tg fail. When I did so there was a long beeping sound indicating motherboard recognized start-up problems. After thinking while at work, I was wondering why everything else is getting power but not the keyboard has anybody had this happen???? Is it a problem with the ps2 hook-up????? Could it possibly be a keyboard-motherboard incompatibilty problem, I have an AOpen keyboard. I would greatly appreciate any help.
     
  2. Rik

    Rik Banned Posts: 3,814

    I very much doubt its a keyboard problem. Are you sure all the motherboard mount line up correctly with the screw holes? One or more could be shorting on the back of the mobo. Another thing to check is the size of the heads of the screws, I've seen one mobo where a screw head shorted 2 ic pins out.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...