Google Redirect/Desktop not loading

By 5p1der
Apr 7, 2009
  1. I'm working on a laptop for a friend; they installed norton from a disk they ordered, installed and immediately ran into problems. First, the ccSvcHst.exe application errors occur in the norton framework service (working on that issue seperately, as even manual install of updates did not correct that problem). Since loading norton, however, a google redirect issue came up and also when booting, the desktop does not load task bar or icons. I was able to clear up the google redirect using the 8 step procedure i found here, but the desktop is still not loading and I get clean scans. I'm assuming one issue opened the door for the other and am seeking help.

    May be worthy to note that I also disabled mdm.exe in ie and it continues to show up in the task manager; a search on the machine found it in the location noted as legitmate in other reading i've done on that process.

    here are the logs:
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Please install Spybot S&D 1.5 tp get rid of all those [SpybotDeleting] entries.
  3. 5p1der

    5p1der TS Rookie Topic Starter

    i also found that odd; spybot 1.6 is installed. I thought it could indicate whatever was going on might be causing issues with spybot
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...