TechSpot

Google redirecting me to other sites. Need help

By sweettiff4prez
Oct 25, 2009
  1. When i search on google and click on a link it is sending me to opposite sites. Im aware that it most likely is a virus or spyware on my computer. I never had this happen before until i used a wireless. I made sure my firewall was on and i do have avira anti virus. I have searched on malwarebytes on quick fix and nothing came up.

    I dont know what to do. I spend almost all day trying to get rid of this thing. its annoying. If someone can help me out I would appreciate it. I never had had spyware this hard to remove.

    *EDIT*

    I attached the log files. Someone pls help me.
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Please follow the Virus and Maware Removal steps HERE.

    When you have finished attach the logs ftom Malwsrebyts and Supersntipspyware.

    Rescan with HijackThis aand paste the log into the next reply. Rescan with HijackThis. Paste in tje log.
     
  3. sweettiff4prez

    sweettiff4prez TS Rookie Topic Starter

    I edited the post...with the log files okay

    Well I finally got it off my comp I think. I downloaded combofix and afterwards used cc cleaner.
    I went to google search and clicked on links and it didnt redirect me to bs sites anymore. i rebooted my comp to make sure and i believe its gone
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    No, we don't advise anyone running Combofix unless they are instructed to and have guidance from their helper.

    You may think your problem is gone and if you want to leave, okay, but you're not finished. I don't get any notice of a reply when you edit a post to put the logs in.

    You'll probably be seeing MyWebSearch again soon.
     
  5. sweettiff4prez

    sweettiff4prez TS Rookie Topic Starter

    well...what else do you think I should do?
     
  6. sweettiff4prez

    sweettiff4prez TS Rookie Topic Starter

    what other steps do i need to take?
     
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Please be patient.

    Uninstall ComboFix.exe And all Backups of the files it deleted
    • Click START then RUN
    • Now type Combofix /Uninstall in the runbox and click OK. Note the space between the X and the U, it needs to be there.
    [​IMG]

    Then redo this:
    Please follow the Virus and Malware Removal steps HERE.

    Update Malwarebytes and Superantispyware first, then attach the logs to your next reply.

    Rescan with HijackThis and paste the log in the next reply.

    Don't download and run Combofix again unless I instruct you to.

    I'm a bit behind, so it will be a day or two before I can help you.
     
  8. choang57

    choang57 TS Rookie

    Same problem

    I have the same problem for the last 2 weeks using Firefox. When you have time, please help look at the logs. The initial Superanitispyware had some bugs but these were cleaned up as seen in the 2nd log.

    One temporary fix is I'm using Google Chrome with no problem.

    Thanks.
     
  9. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    choang57, please start your own thread. Describe 'your' problem and put the logs on the new thread.

    Half of the people with malware are experiencing a Google redirect problem.
    -----------------------------------------------------------------------------------
    This thread is closed due to inactivity. If you have a problem and would like us to check for malware, please follow the Virus and Malware removal steps HERE and start a new thread.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...