GPU issue

By Evulafro
Jan 30, 2009
  1. CPU: AMD Athlon 64 X2 3800+
    Motherboard: Foxconn C51GU01 Motherboard
    Ram Speed, size and #sticks: 1536MB DDR Dual Channel
    GPU: Nvidia Geforce 9600 GT
    PSU: PC Power & Cooling 750 watt (brand New)
    OS: Microsoft Windows XP

    Ok here is the deal I'm trying to run Mass effect and I believe my video card is overheating since eventually the screen goes black and i hear a fan kick in loud as hell.

    Using Everest I managed to catch my gpu running at 63degrees Celsius just b4 the comps video crashed. It usually is under 50 degrees.

    My GPU was bought overclocked is it possible to downclock it such that it wont overheat i don't mind running lower speck just don't want anything overheating.

    Thx for any info :)
  2. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    Download RivaTuner, you can downclock it and set it to keep the settings for start up. I had to do that with my 8800 ultra when it had factory heatsinks or what not.
  3. Evulafro

    Evulafro TS Rookie Topic Starter Posts: 40

    Thx alot downloading rivatuner now.
  4. Evulafro

    Evulafro TS Rookie Topic Starter Posts: 40

    Can't seem to find out how to use it v 2.22 lol.
    You know any site or could you please guide me through it?
  5. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    sure, let me open mine up... ...k, when you open rivatuner there is an area that reads "driver settings." with a pull down tab that has customize on it. click on the arrow for customize.

    Go to system settings, once that opens up you should see your clock settings. check the enable driver level hardware overclocking, this will allow you to change your clock settings, click on the tab for the corresponding area(core clock, shader clock, memory clock) you can increase or decrease it using your arrow keys or typing in a number on the left side in the box.

    after you've done this there is a chk box under start up settings, to apply the setting on start up, check it. click apply at the bottom, and ok.

    you will want to experiment with it a little to see where your performance/fan speed hits a sweet spot, or in a place where you'd like it,

    There's also another tab in that same window for fan speed,
  6. Evulafro

    Evulafro TS Rookie Topic Starter Posts: 40

    Thx a lot for the help.
    I downclocked the core clock to 400
    the shader clock to 1000
    and the memory clock to 550

    from 675, 1700, 900.

    And i upped the fan speed from 35% to 100%

    Is there any harm in what I did? I'm kinda confused im still running full graphics with no stutter.
  7. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    no you did fine, glad you figured it out.
  8. klepto12

    klepto12 TechSpot Paladin Posts: 1,115   +9

    i wouldnt downclock that much man just go a little at a time also turning the fan up probably helped alot.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...