TechSpot

Graphics problem- picture goes crazy

By father chaos
May 11, 2006
  1. I recently purchases a asus geforce 6800ge. After installing it, i begin to play a game and 1 of the 2 always occurs , it either begins to show a lot of funny pattern of dots every where , kinda like certain pixel didnt load or not at all, or screen goes huge and i get a black line thru the top of the screen.
    When i alt tab, then go backin to the game it works for a while the does it again. Could it be my monitor is a bit to old? i got a p4, 2.8lga775, 512mb, geforce 6800ge winxp system? monitor is +- 10 years old
     
  2. detrunks

    detrunks TS Enthusiast Posts: 153

    to check if it is your monitor, reduce the resolution and frequency of the output (say 800x600 @ 60hz) - do this for games as well a see if the problem reccurs.
     
  3. lalo90e

    lalo90e TS Rookie Posts: 21

    If your monitor works well, maybe the card is overheating. Very carefully, try to touch it and check if it is too hot.
     
  4. father chaos

    father chaos TS Rookie Topic Starter

    i have changed my screen res to 800 x 600 at 60 hz, in games use that as well. but same thing happens, but mostly in the newer games. as for overheating, it seems fine not alerts , using the std heatsink it comes with the temp is roughly 40 degrees
     
  5. detrunks

    detrunks TS Enthusiast Posts: 153

    If you can, try another monitor at your normal frequency/resolution. The problems you're experiencing are normally associated with overheating or overclocking the card by too much. If this is a new card, it may be best just to get it replaced. If this is a 2nd hand card, check to make sure it has not been overclocked.
     
  6. father chaos

    father chaos TS Rookie Topic Starter

    thanks see what i can do over weekend but not overheating as temp is ok and not that hot, as for over clocking aint even touched it, and it is normal. btw in older games such as athena sword its perfect.
     
  7. N3051M

    N3051M TS Evangelist Posts: 2,115

    in addition to the suggestion above.......

    see if your psu is delivering enough power to the card and your system..
    http://www.extreme.outervision.com/psucalculator.jsp

    take that calculation, round it to the next 50w and that should be your minimum for a psu (good quality at 80% efficiency)

    take note that a cheaply built psu will give you grief, and a good brand psu will make you happy... as well as making sure the wattage is enough..

    download Everest home or speedfan or look in Bios' Hardware monitor to see what output power is given out, as well as temps for everything else..

    try ingame settings to the lowest, and options like anti aliasing turned off

    you may want to consider upgrading to a 1ghz (add another 512mb) ram, as usualy games will suck up lots of resources..
     
  8. father chaos

    father chaos TS Rookie Topic Starter

    i stuck in a extra 256mb of memory and stuck resolution on 800x600 at 60hz, that seems to work for a longer period of time but still does the same thing. my power supply is 500w and fine. should i upgrade to 1 Gig of memory? is the prob my memory is to low?
     
  9. N3051M

    N3051M TS Evangelist Posts: 2,115

    i wouldnt know exactly that a lack of ram could be your problem, as all pcs are different, but adding another 512mb of ram to your system would be benificial on your pc.. and it wouldnt hurt anyways (may solve your problem - 70% sure)..

    but keep in mind to try and get matched ram or at least identical to the one you have now.. less headaches :)

    also have you done your routine maintainance?
    -chkdsk /f
    -defrag
    -scan virii, warez etc..?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...