Graphics Problem

By wen9x88
Jan 19, 2009
Topic Status:
Not open for further replies.
  1. Route44

    Route44 TechSpot Ambassador Posts: 12,109   +21

    Have you tried an earlier driver?
  2. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 4,259   +41

    Do you have vista 64? Your pc specs aren't available which we all post when we need help. I read a thread about enabling crossfire in safe mode then rebooting to fix the issue, but that's with vista 64, nor am I aware of how it works.

    Anyway, post your specs so we can help you.
  3. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    I'm wondering what forum.lowyat.net had to say, and also why you are linking to the attachments there
    Also if you are still using a Pirated Vista or not

    It seems you've made many threads here for help, but the attachments are coming from another tech forum :confused:

    Can you answer those questions?
  4. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 4,259   +41

    Ahh, you googled the issue too it seems kim. I did the same last night. Saw his post in another forums. I didnt put up a link to the "fix" because I had the same concern.

    He still hasnt post his information.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.