TechSpot

GTA San Andreas wont start

By Sysem
Aug 28, 2007
Topic Status:
Not open for further replies.
  1. for some reason my gta san andres wont start. it goes throught the intros up until the blue rockstar north, then the screen goes black and i cant do anything. i end up having to restart my pc. does anyone know what is going on??? here are my pc specs:

    AMD dual core 2.6 GHz
    2 GB RAM
    nVidia Ge Force 8600GT
    Windows Vista Ultimate

    thanks in advance
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    Have you downloaded the latest patches/updates? Have you tried using <ctrl>+<ALT>+<DEL>?

    Have you gotten the latest drivers for your graphics card?

    Have you scanned for viruses, etc?
  3. God Of Mana

    God Of Mana TechSpot Paladin Posts: 502

    Lol, just helped a guy with this same problem 10 seconds ago.
    Your graphics card cant handle the 3d graphics. I suggest getting a new and more advanced one.

    BUT.

    Your problem can be:Your RAM is too small.2gigs seems pretty small....and to hold GTA?Maybe the files didnt finish installing because of this.

    :wave: BTW Welcome to TechSpot :wave:
  4. Sysem

    Sysem TS Rookie Topic Starter

    god of manor i dont raeally understand wat ur saying....
    1st - the 8600gt is one of the top of the range GPU 's at the moment.... o thats not the problem
    2nd - 2GB of RAM is alot.... i think you mean hard drive space...,. which i habe 200GB of....
  5. God Of Mana

    God Of Mana TechSpot Paladin Posts: 502

    not for me i got 10gigs :)
  6. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    Sysem, (no offence to god of mana) he doesn't know what he is talking about. Can you answer my questions? :)
  7. Sysem

    Sysem TS Rookie Topic Starter

    lol. sur. no virus, ctr alt del does nothin, and just updating my driver now.... wil get back to u
  8. Sysem

    Sysem TS Rookie Topic Starter

    installed the driver... didnt work stil goes to the black screen.
  9. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    have you tried running it in compatability mode? I don't know much about Vista, but maybe it has something to do with it.
  10. Sysem

    Sysem TS Rookie Topic Starter

    compatibility mode doesnt work either
  11. sam_t

    sam_t TS Rookie

    Hey, I've been experiencing the same problem today, it's been running perfectly before and today it just wouldn't load up past the RN logo.

    I got it working though, luckily. Here's what I did:

    Scanned for/cleaned Spyware and deleted gta_set file from Gta San Andreas User Files folder (I read on the SA forum about this one). I don't know which one of them helped, but now it's starting again! :)

    Hope you'll be able to sort out your problem.
    Good luck!
     
  12. Sysem

    Sysem TS Rookie Topic Starter

    Thanks sam t, but since iv never played before, i dont hav the set file. no viruss either. i dont no if this will help but seein as im runnin vista, cud it not be a directx prob. i got directx 10 and im not sur that gta supports 10
  13. James234

    James234 TS Rookie


    Im using a nvdia 7300SE and it works fine....
  14. Sysem

    Sysem TS Rookie Topic Starter

    Any one?????
  15. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    This may sound stupid, but reinstall it back to the default location. That is a problem from the forums. If that doesn't work, try forcing it to run in DXLEVEL 9 or 8. That helps on other games, but I don't know about gta.
  16. Sysem

    Sysem TS Rookie Topic Starter

    how do i force it to run in DXLEVEL 9???
  17. Sysem

    Sysem TS Rookie Topic Starter

    hey i finally got it!!!!!!!!! if anyone wants to know, just pm me
  18. beef_jerky4104

    beef_jerky4104 Banned Posts: 1,094

    Wow you know nothing about what you are talking about. The GeForce 8600 GT cards are brand new. 2GB of RAM is a fairly large amount of memory, not HDD space.

    As for the solution, you should make it public. That way nobody has to PM you.
  19. Sysem

    Sysem TS Rookie Topic Starter

    well its kinda complex, but il try.

    first start by runnin it but minimize it before it freezes. then click on it 2 open it again. it will run in a little window. if it doesnt work, u will be able 2 exit, but if not then it will go 2 a big screen and then it works
  20. sbgsus

    sbgsus TS Rookie Posts: 35


    the hell?

    I can run BIOSHOCK with 2 gigs of ram and a 7900GTX... on high aswell!


    GTA:SA isnt exactly the most graphically demanding game as it is...
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.