GTA Vice City: No audio hardware message

By grischico@yahoo
Dec 10, 2004
Topic Status:
Not open for further replies.
  1. I recently dowloaded gta vice city which i know is wrong but i have good reason for dowloading it. i bought it and was well into the game and then i lost the game somewhere so i didnt wanna have to shell out another 20 bucks...anyway my problem is i have no sound, but only with this game. i go to the options menu and it says NO AUDIO HARDWARE which is'nt true. am i not getting sound cuz its a downloaded version?

    Please help me!
  2. md-younas

    md-younas Newcomer, in training

    i am also have this problem No audio hardware message ?
    please help
  3. undead4110

    undead4110 Newcomer, in training

    u are dumb enuff to post it here and i doubth u ever bought the game anyway u wont get any response here go buy the game
  4. makzan

    makzan Newcomer, in training

    That's fair enough, but I actually bought GTA: Vice City. I don't buy a lot of music, but games I shell out for and I'm having the same problem. Any ideas?
  5. dpherwani

    dpherwani Newcomer, in training

    please help me on this topic instatntly

    please give me the perfect solution for this
  6. GameJunkie72792

    GameJunkie72792 TechSpot Maniac Posts: 357

    Hmmm, I had this problem so i just said forget it... Then later for the heck of it after i formatted and installed Vista Ultimate it worked fine. I wished i had a working solution for this... What torrent did you download? Could it possibly be a bad one?
  7. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    We will not discuss the downloading of said game. If the discussion comes to that, this thread will be closed. You are allowed to discuss the audio problems only.
  8. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,277   +22

    Update your audio drivers. Or buy the legit version. ;)
  9. sharky70

    sharky70 Newcomer, in training

    I actually found out the solution to this problem.
    Well, one that worked for me at least.
    In the GTA: VC folder, if you have a MS-DOS Batch file named "TecAudio", right click on it, click on edit, and delete the line that says something like "startw wav2raw".
    Not "del start2.exe", and not "del wav2raw.exe", but just that first part. It should be right under the part that says "Please Wait - Processing Main AudioFile".
    Once that's deleted, run the TecAudio file.
    Once it's done start the game.
    That's how I did it, if you don't have that file then I dunno what to do...
  10. AleksaSerb

    AleksaSerb Newcomer, in training

    can you please tell me where i can find the vc folder. I have the same problem as you had but i tried it on my dads computer windos xp and and it works fine but on my vista it just says no sound hardware discover or somthin, thanks
  11. Tha General

    Tha General TechSpot Paladin Posts: 1,225

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.