TechSpot

hard times installing hdd

By eightwpm
Jan 10, 2006
  1. O.k. people here it is;
    asus 370 socket m.bd.
    w2k o.s.
    10gb hdd.
    Im trying to install a new wd80gb cavier hdd.
    I have w98se cd,xp pro-cd,xp-6 disk floppy set.
    which way do i go to install xp on new hdd. so i can get rid of the 10 gb hdd.
    oh guru answer thy ?
     
  2. Gandalph

    Gandalph TS Rookie

    You would be best served by removing the 10GB drive and installing the 80GB drive. Then use the XP Pro CD to install (including partition and format) XP on it. Once that process is complete, you can shut down and add the 10GB drive back in as a secondary.
     
  3. eightwpm

    eightwpm TS Member Topic Starter Posts: 20

    hard times installing hdd.

    gandalph,
    a bit more info, i have tried your response.I also have tried both hdd's as master and slave. every config. possible. Another thing that happens, when i have hooked up the old hdd (maxtor) 10 gig. as master & new hdd(80gig.)wd caviar as slave the pc keeps restarting over & over.
    sys; asus tuslc-c
    192 ram
    intel pentium 3
    nvidea graphics card
    floppy
    cd-rom/ricoh
    thanks for ur reply,hope this extra info can help.
    :confused:
     
  4. Gandalph

    Gandalph TS Rookie

    If you hook up the 80GB drive by itself (with no jumper on it) does your BIOS recognize it?
     
  5. eightwpm

    eightwpm TS Member Topic Starter Posts: 20

    hard times installing hdd.

    gandalph,
    i havent tried that yet,actually,not to question you , but the manuf.' specs didnt give me that option. i most difenitely will try a.s.a.p. . thanks
     
  6. iss

    iss TechSpot Chancellor Posts: 1,994

    Virtually all new WD IDE drives are NOT to be jumperd if they are alone on the IDE cable and it states so in the manual.
     
  7. eightwpm

    eightwpm TS Member Topic Starter Posts: 20

    hard times installing hdd.

    Thanks For Info. Bought Mine Thru Geeks. ...no Manuel Include .specs Came From Wd Site.
     
  8. dmill89

    dmill89 TS Guru Posts: 475

    Just put both drives in and use the westerndigital drive utilities to copy the contents of the old drive to the new one. then you can remove the old drive sience all data will be copied.
     
  9. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    anyone tell this guy it will be luck to get xp to run on this machine
    please read the requirement at microsoft website
    I would stick with the W$K
    I don't know about the WD utilitys but if you have problems with it try seagate discwizard utility will work with other drives
    install the drive you want copy to on 2nd ide as slave
    thats the middle of cable (closest to board)
    follow instuctions on jumper for slave drive
    boot to W2k like norm use the application to copy again follow the step by step instructions
    shut dwn machine swap drives ,make sure you set jumpers
    or not accordly
    reboot
     
  10. eightwpm

    eightwpm TS Member Topic Starter Posts: 20

    no more hard times?

    thank you all for your responses to my post,but im off to new, better , & bigger quest.
    in my possesion is a emachines t1855,celeron proccessor,82810/82810e chip.phoenix bios,128mbram,8ogb hdd, yes- the w.d. hdd, 3oow powersupply.
    heres the thing, hard drive crashes, owner dumps,i receive, try to install ME using rescue disk(2 disk set), prior os before crash, pc keeps shutting down. i see hdd light blink then it restarts ,over & over & over,all night long. until it shuts itself off? i've pull the memory sticks out put back. swapped with other sticks. i must have too much time on my hands.... can someone help? :blush:
     
  11. iss

    iss TechSpot Chancellor Posts: 1,994

    what did you receive the hard drive or the computer? either way sounds like bad hardware issue.
     
  12. eightwpm

    eightwpm TS Member Topic Starter Posts: 20

    hello,
    received pc,removed old 2o gb hdd,replaced w/ 80 gb wd hdd. i have formatted & tested using western dig. software utilty. hdd is good, no errors.(did the test on another pc). installed hdd on emachine. set hard drive as master using cable select jumper settings. inserted disk 1 of setup disk. power on pc,cd rom light blinks.then steady for a few seconds,and then i might get a hdd activity light for a blink or two.repeadietly.
     
  13. alidabiri

    alidabiri TS Rookie Posts: 441

    do you have win-xp cd?
    set bios to boot from cd first (boot sequence)
    insert xp cd in cd rom drive.
    save your bios settings and let xp install.
     
  14. eightwpm

    eightwpm TS Member Topic Starter Posts: 20

    thanks for the info., im trying as soon as i can. i'll let u know how it works out..
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...